<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<title>Coast Guard seizes 330 pounds of illegal fish off Texas coast - Coast Guard News | Coast Guard News</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://coastguardnews.com/wp-content/themes/newswire/style.css" />
<link rel="alternate" type="application/rss+xml" title="Coast Guard News RSS Feed" href="https://coastguardnews.com/feed/" />
<link rel="alternate" type="application/atom+xml" title="Coast Guard News Atom Feed" href="https://coastguardnews.com/feed/atom/" />
<link rel="pingback" href="https://coastguardnews.com/xmlrpc.php" />
<link rel="stylesheet" type="text/css" href="https://coastguardnews.com/wp-content/themes/newswire/colors/red.css" />
<link rel="stylesheet" type="text/css" href="https://coastguardnews.com/wp-content/themes/newswire/css/media-queries.css" />
<link rel="stylesheet" type="text/css" href="https://coastguardnews.com/wp-content/themes/newswire/custom.css" />

<!--Nativo-->
<script type="text/javascript" src="https://s.ntv.io/serve/load.js" async></script>
<!--end of Nativo-->	
	
<!--[if lt IE 9]>
	<script src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
<![endif]-->
	
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-GY9VPVRXKV"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'G-GY9VPVRXKV');
  gtag('config', 'G-JPTG7N2HVG', { 'groups': 'global' });
</script>
	
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-137620793-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-137620793-1');
</script>
	

	
<script async src="https://console.brightmountainmedia.com/static/prebid-bmtm.js"></script> 
<script async src="https://console.brightmountainmedia.com/api/hbsync/6e61237e-815b-45ec-b273-2970ffb0c533"></script>
	

<!--inform-->
<script type="text/javascript"src="//stage-launch.inform.com/js/embed.js"></script>
<!--end of inform-->

<!-- connatix -->
<script>!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.src='javascript:false'; t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js?cid=1ffdfc98-eb53-11e9-b4d2-06948452ae1a',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);</script>
<!-- Connatix -->

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "35899283" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = "https://sb.scorecardresearch.com/cs/35899283/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=35899283&cv=3.6.0&cj=1">
</noscript>
<!-- End comScore Tag -->

<!--inform video-->
<script type="text/javascript" src="//launch.inform.com/js/embed.js"></script>
<!--end of inform video-->

<!-- 1x1 Page Grabber -->
<div adrtrgt-cont="34098a0b-c229-41b0-9fba-347946e9f6a4"></div>
<script async src="https://console.brightmountainmedia.com/api/wsync/34098a0b-c229-41b0-9fba-347946e9f6a4"></script>
	
	
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.11 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://coastguardnews.com/coast-guard-seizes-330-pounds-of-illegal-fish-off-texas-coast/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Coast Guard seizes 330 pounds of illegal fish off Texas coast - Coast Guard News" />
	<meta property="og:description" content="CORPUS CHRISTI, Texas — The Coast Guard interdicted a lancha crew and seized 330 pounds of illegally caught fish Monday in federal waters off southern Texas. Coast Guard Sector Corpus Christi command center watchstanders received a notification from the crew of the Coast Guard Cutter Jacob Poroo of four fishermen engaged in illegal fishing aboard a [&hellip;]" />
	<meta property="og:url" content="https://coastguardnews.com/coast-guard-seizes-330-pounds-of-illegal-fish-off-texas-coast/" />
	<meta property="og:site_name" content="Coast Guard News" />
	<meta property="article:published_time" content="2022-12-01T21:31:22+00:00" />
	<meta property="og:image" content="https://coastguardnews.com/wp-content/images/300-1899.jpg" />
	<meta property="og:image:width" content="300" />
	<meta property="og:image:height" content="225" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Staff Writer" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Staff Writer" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebPage","@id":"https://coastguardnews.com/coast-guard-seizes-330-pounds-of-illegal-fish-off-texas-coast/","url":"https://coastguardnews.com/coast-guard-seizes-330-pounds-of-illegal-fish-off-texas-coast/","name":"Coast Guard seizes 330 pounds of illegal fish off Texas coast - Coast Guard News","isPartOf":{"@id":"https://coastguardnews.com/#website"},"primaryImageOfPage":{"@id":"https://coastguardnews.com/coast-guard-seizes-330-pounds-of-illegal-fish-off-texas-coast/#primaryimage"},"image":{"@id":"https://coastguardnews.com/coast-guard-seizes-330-pounds-of-illegal-fish-off-texas-coast/#primaryimage"},"thumbnailUrl":"https://coastguardnews.com/wp-content/images/300-1899.jpg","datePublished":"2022-12-01T21:31:22+00:00","dateModified":"2022-12-01T21:31:22+00:00","author":{"@id":"https://coastguardnews.com/#/schema/person/e9f918dc3e7041ff30d8f561cdb70c80"},"breadcrumb":{"@id":"https://coastguardnews.com/coast-guard-seizes-330-pounds-of-illegal-fish-off-texas-coast/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://coastguardnews.com/coast-guard-seizes-330-pounds-of-illegal-fish-off-texas-coast/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://coastguardnews.com/coast-guard-seizes-330-pounds-of-illegal-fish-off-texas-coast/#primaryimage","url":"https://coastguardnews.com/wp-content/images/300-1899.jpg","contentUrl":"https://coastguardnews.com/wp-content/images/300-1899.jpg","width":300,"height":225,"caption":"A boat crew from Coast Guard Cutter Jacob Poroo, a 154-foot fast response cutter homeported in Galveston, Texas, surveys red snapper illegally caught by a Mexican lancha crew approximately 55 miles north of the Maritime Boundary Line, Nov. 28, 2022. Coast Guard crews detained the four fishermen and transferred them to Customs and Border Protection agents for further processing. (U.S. Coast Guard photo, courtesy Cutter Jacob Poroo)"},{"@type":"BreadcrumbList","@id":"https://coastguardnews.com/coast-guard-seizes-330-pounds-of-illegal-fish-off-texas-coast/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://coastguardnews.com/"},{"@type":"ListItem","position":2,"name":"Coast Guard seizes 330 pounds of illegal fish off Texas coast"}]},{"@type":"WebSite","@id":"https://coastguardnews.com/#website","url":"https://coastguardnews.com/","name":"Coast Guard News","description":"Semper nostra optima","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://coastguardnews.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Person","@id":"https://coastguardnews.com/#/schema/person/e9f918dc3e7041ff30d8f561cdb70c80","name":"Staff Writer","url":"https://coastguardnews.com/author/cgnews/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel="alternate" type="application/rss+xml" title="Coast Guard News &raquo; Feed" href="https://coastguardnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Coast Guard News &raquo; Comments Feed" href="https://coastguardnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Coast Guard News &raquo; Coast Guard seizes 330 pounds of illegal fish off Texas coast Comments Feed" href="https://coastguardnews.com/coast-guard-seizes-330-pounds-of-illegal-fish-off-texas-coast/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/coastguardnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<meta content="/nas/content/live/coastguardnews/wp-content/themes/newswire/style.css v." name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='flick-css' href='https://coastguardnews.com/wp-content/plugins/mailchimp/css/flick/flick.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimpSF_main_css-css' href='https://coastguardnews.com/?mcsf_action=main_css&#038;ver=6.1' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css' href='https://coastguardnews.com/wp-content/plugins/mailchimp/css/ie.css?ver=6.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='shortcodes-css' href='https://coastguardnews.com/wp-content/themes/newswire/functions/shortcodes/shortcodes.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://coastguardnews.com/wp-includes/css/dist/block-library/style.min.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://coastguardnews.com/wp-includes/css/classic-themes.min.css?ver=1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css' href='https://coastguardnews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css' href='https://coastguardnews.com/wp-content/plugins/widget-options/assets/css/widget-options.css' type='text/css' media='all' />
<link rel='stylesheet' id='njt-gdpr-css' href='https://coastguardnews.com/wp-content/plugins/ninja-gdpr-compliance/assets/home/css/app.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='njt-gdpr-th-css' href='https://coastguardnews.com/wp-content/plugins/ninja-gdpr-compliance/assets/home/css/th.css?ver=6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://coastguardnews.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://coastguardnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://coastguardnews.com/wp-content/plugins/mailchimp/js/scrollTo.js?ver=1.5.8' id='jquery_scrollto-js'></script>
<script type='text/javascript' src='https://coastguardnews.com/wp-includes/js/jquery/jquery.form.min.js?ver=4.3.0' id='jquery-form-js'></script>
<script type='text/javascript' id='mailchimpSF_main_js-js-extra'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"https:\/\/coastguardnews.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://coastguardnews.com/wp-content/plugins/mailchimp/js/mailchimp.js?ver=1.5.8' id='mailchimpSF_main_js-js'></script>
<script type='text/javascript' src='https://coastguardnews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.2' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://coastguardnews.com/wp-content/plugins/mailchimp/js/datepicker.js?ver=6.1' id='datepicker-js'></script>
<script type='text/javascript' id='njt-gdpr-policy-js-extra'>
/* <![CDATA[ */
var njt_gdpr_policy = {"ajaxurl":"https:\/\/coastguardnews.com\/wp-admin\/admin-ajax.php","nonce":"27940e4ee0","plugin_url":"https:\/\/coastguardnews.com\/wp-content\/plugins\/ninja-gdpr-compliance"};
/* ]]> */
</script>
<script type='text/javascript' src='https://coastguardnews.com/wp-content/plugins/ninja-gdpr-compliance/assets/home/js/policy.js?ver=1.0' id='njt-gdpr-policy-js'></script>
<script type='text/javascript' id='njt-gdpr-term-js-extra'>
/* <![CDATA[ */
var njt_gdpr_term = {"ajaxurl":"https:\/\/coastguardnews.com\/wp-admin\/admin-ajax.php","nonce":"bdc1f8dee6"};
/* ]]> */
</script>
<script type='text/javascript' src='https://coastguardnews.com/wp-content/plugins/ninja-gdpr-compliance/assets/home/js/term.js?ver=1.0' id='njt-gdpr-term-js'></script>
<script type='text/javascript' id='njt-gdpr-forget-me-js-extra'>
/* <![CDATA[ */
var njt_gdpr_forget_me = {"ajaxurl":"https:\/\/coastguardnews.com\/wp-admin\/admin-ajax.php","nonce":"df4d32d8f7"};
/* ]]> */
</script>
<script type='text/javascript' src='https://coastguardnews.com/wp-content/plugins/ninja-gdpr-compliance/assets/home/js/forget-me.js?ver=1.0' id='njt-gdpr-forget-me-js'></script>
<script type='text/javascript' id='njt-gdpr-data-access-js-extra'>
/* <![CDATA[ */
var njt_gdpr_dataaccess = {"ajaxurl":"https:\/\/coastguardnews.com\/wp-admin\/admin-ajax.php","nonce":"2e34b264f0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://coastguardnews.com/wp-content/plugins/ninja-gdpr-compliance/assets/home/js/data-access.js?ver=1.0' id='njt-gdpr-data-access-js'></script>
<script type='text/javascript' id='njt-gdpr-data-rectification-js-extra'>
/* <![CDATA[ */
var njt_gdpr_data_rectification = {"ajaxurl":"https:\/\/coastguardnews.com\/wp-admin\/admin-ajax.php","nonce":"0fc893e2e0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://coastguardnews.com/wp-content/plugins/ninja-gdpr-compliance/assets/home/js/data-rectification.js?ver=1.0' id='njt-gdpr-data-rectification-js'></script>
<script type='text/javascript' id='njt-gdpr-js-extra'>
/* <![CDATA[ */
var njt_gdpr = {"ajaxurl":"https:\/\/coastguardnews.com\/wp-admin\/admin-ajax.php","nonce":"39ff512d0e","plugin_url":"https:\/\/coastguardnews.com\/wp-content\/plugins\/ninja-gdpr-compliance","current_lang":null};
/* ]]> */
</script>
<script type='text/javascript' src='https://coastguardnews.com/wp-content/plugins/ninja-gdpr-compliance/assets/home/js/app.js?ver=1.0.1' id='njt-gdpr-js'></script>
<script type='text/javascript' src='https://coastguardnews.com/wp-content/themes/newswire/functions/shortcodes/shortcodes.js?ver=1.0.0' id='tj_shortcodes-js'></script>
<script type='text/javascript' src='https://coastguardnews.com/wp-content/themes/newswire/includes/js/jquery-ui-1.8.5.custom.min.js?ver=1.8.5' id='jquery-ui-js'></script>
<script type='text/javascript' src='https://coastguardnews.com/wp-content/themes/newswire/includes/js/superfish.js?ver=1.4.2' id='jquery-superfish-js'></script>
<script type='text/javascript' src='https://coastguardnews.com/wp-content/themes/newswire/includes/js/custom.js?ver=1.4.2' id='jquery-custom-js'></script>
<script type='text/javascript' src='https://coastguardnews.com/wp-content/themes/newswire/includes/js/scrolltop.js?ver=1.0' id='srolltop-js'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=1.0' id='twitter-button-js'></script>
<script type='text/javascript' src='https://apis.google.com/js/plusone.js?ver=1.0' id='gpone-button-js'></script>
<link rel="https://api.w.org/" href="https://coastguardnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://coastguardnews.com/wp-json/wp/v2/posts/77873" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://coastguardnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://coastguardnews.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://coastguardnews.com/?p=77873' />
<link rel="alternate" type="application/json+oembed" href="https://coastguardnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcoastguardnews.com%2Fcoast-guard-seizes-330-pounds-of-illegal-fish-off-texas-coast%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://coastguardnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcoastguardnews.com%2Fcoast-guard-seizes-330-pounds-of-illegal-fish-off-texas-coast%2F&#038;format=xml" />
<!-- start Simple Custom CSS and JS -->
<!-- Add HTML code to the header or the footer.

For example, you can use the following code for loading the jQuery library from Google CDN:
<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.4.1/jquery.min.js"></script>

or the following one for loading the Bootstrap library from MaxCDN:
<link rel="stylesheet" href="https://stackpath.bootstrapcdn.com/bootstrap/4.3.1/css/bootstrap.min.css" integrity="sha384-ggOyR0iXCbMQv3Xipma34MD+dH/1fQ784/j6cY/iJTQUOhcWr7x9JvoRxT2MZw1T" crossorigin="anonymous"/>

-- End of the comment --> 



<!-- end Simple Custom CSS and JS -->
<script type="text/javascript">
        jQuery(function($) {
            $('.date-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd/yyyy';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: true,
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').addClass('show'); },
                    dateFormat: format.toLowerCase(),
                });
            });
            d = new Date();
            $('.birthdate-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: false,
                    minDate: new Date(d.getFullYear(), 1-1, 1),
                    maxDate: new Date(d.getFullYear(), 12-1, 31),
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').removeClass('show'); },
                    dateFormat: format.toLowerCase(),
                });

            });

        });
    </script>
<link rel="shortcut icon" href="https://coastguardnews.com/wp-content/images/favicon.ico" /><!-- Custom Styling -->
<style type="text/css">
body { background-color: #B52100 !important; font-size: 16px; }
#toggle { margin-top: 0px; }
@media only screen and (max-width: 768px) {
#header a:first-child{ margin-top: 15px; }
}
.wpcf7-form input, textarea {
    width: 100%;
}
div[id*="attachment_"]{
width: 100% !important;
}


</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #dd3333; }
</style>
			<style type="text/css" id="wp-custom-css">
			.grecaptcha-badge { 
    visibility: hidden;
}

img[src="https://s0.2mdn.net/9853982/FNAM0198_Desktop_Takeover_L1jp_v2.jpg"] {
  width: 1450px !important;
}
.entry-tags{
	display:none;
}		</style>
		</head>
<body class="post-template-default single single-post postid-77873 single-format-standard custom-background desktop unknown">	
	
<div id="wrapper">
	
	<div id="primary-nav">
	    <ul id="primary-navigation" class="nav"><li id="menu-item-54920" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54920"><a href="/">Home</a></li>
<li id="menu-item-54922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-54922"><a href="https://coastguardnews.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-54923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-54923"><a href="https://coastguardnews.com/about/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-54924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54924"><a href="https://coastguardnews.com/about/terms-of-use/">Terms of Use</a></li>
</ul>
</li>
<li id="menu-item-54921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54921"><a target="_blank" rel="noopener" href="http://mediakit.brightmountainmedia.com">Advertising</a></li>
<li id="menu-item-54925" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54925"><a href="https://coastguardnews.com/contact/">Contact</a></li>
<li id="menu-item-54926" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54926"><a href="https://coastguardnews.com/feedback/">Feedback</a></li>
<li id="menu-item-54927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54927"><a href="https://coastguardnews.com/links/">Links</a></li>
</ul>		<form method="get" id="searchform" action="https://coastguardnews.com">
	<fieldset>
		<input type="text" name="s" id="s" placeholder="Search" />
	</fieldset>
</form>
	</div><!-- #primary-nav -->
			<!-- CGN 970x250_T_D --><div adrtrgt-cont="9ecd9798-54d2-4a63-80ce-1b631c40670f" style="margin-left: -22px;"></div>
    <script async src="https://console.brightmountainmedia.com/api/wsync/9ecd9798-54d2-4a63-80ce-1b631c40670f"></script>
		
	<div id="header">
					<a href="https://coastguardnews.com">
								<img width="415" height="104" src="https://coastguardnews.com/wp-content/images/logo-01-415x104.png" class="attachment-desktop-logo size-desktop-logo" alt="Coast Guard News" decoding="async" loading="lazy" id="logo" srcset="https://coastguardnews.com/wp-content/images/logo-01-415x104.png 415w, https://coastguardnews.com/wp-content/images/logo-01-150x38.png 150w, https://coastguardnews.com/wp-content/images/logo-01-300x75.png 300w, https://coastguardnews.com/wp-content/images/logo-01-1024x256.png 1024w" sizes="(max-width: 415px) 100vw, 415px" />				
			</a>
				<div class="header-ad">
			<!-- /25580126/CGN_ROS_468x60T_D -->
			<div id="div-gpt-ad-1461251534999-0" style="height:60px; width:468px;">
				<script type="text/javascript">
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-1461251534999-0'); });
				</script>
			</div>
		</div>
		<a class="button-menu" id="toggle" href="#"></a>			
		<div class="clear"></div> 
	</div><!-- #header-->

	<div id="secondary-nav">
					<ul id="secondary-navigation" class="nav">
					<li class="cat-item cat-item-42"><a href="https://coastguardnews.com/category/coast-guard/">Coast Guard</a>
</li>
	<li class="cat-item cat-item-10554"><a href="https://coastguardnews.com/category/featured/">Featured</a>
</li>
	<li class="cat-item cat-item-41"><a href="https://coastguardnews.com/category/people/">People</a>
</li>
	<li class="cat-item cat-item-28"><a href="https://coastguardnews.com/category/safety/">Safety</a>
<ul class='children'>
	<li class="cat-item cat-item-1383"><a href="https://coastguardnews.com/category/safety/humanitarian/">Humanitarian Aid</a>
</li>
	<li class="cat-item cat-item-630"><a href="https://coastguardnews.com/category/safety/marine-safety-safety/">Marine Safety</a>
</li>
	<li class="cat-item cat-item-631"><a href="https://coastguardnews.com/category/safety/search-and-rescue-safety/">Search and Rescue</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-29"><a href="https://coastguardnews.com/category/security/">Security</a>
<ul class='children'>
	<li class="cat-item cat-item-987"><a href="https://coastguardnews.com/category/security/defense-readiness/">Defense Readiness</a>
</li>
	<li class="cat-item cat-item-730"><a href="https://coastguardnews.com/category/security/drug-interdiction/">Drug Interdiction</a>
</li>
	<li class="cat-item cat-item-706"><a href="https://coastguardnews.com/category/security/law-enforcement-security/">Law Enforcement</a>
</li>
	<li class="cat-item cat-item-729"><a href="https://coastguardnews.com/category/security/migrant-interdiction-security/">Migrant Interdiction</a>
</li>
	<li class="cat-item cat-item-691"><a href="https://coastguardnews.com/category/security/waterway-security-security/">Waterway Security</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-30"><a href="https://coastguardnews.com/category/stewardship/">Stewardship</a>
<ul class='children'>
	<li class="cat-item cat-item-746"><a href="https://coastguardnews.com/category/stewardship/aids-to-navigation/">Aids to Navigation</a>
</li>
	<li class="cat-item cat-item-2972"><a href="https://coastguardnews.com/category/stewardship/environmental-protection/">Environmental Protection</a>
</li>
	<li class="cat-item cat-item-1552"><a href="https://coastguardnews.com/category/stewardship/ice-operations/">ice operations</a>
</li>
	<li class="cat-item cat-item-798"><a href="https://coastguardnews.com/category/stewardship/living-marine-resources/">Living Marine Resources</a>
</li>
	<li class="cat-item cat-item-11"><a href="https://coastguardnews.com/category/stewardship/marine-environmental-protection-stewardship/">Marine Environmental Protection</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-8"><a href="https://coastguardnews.com/category/video/">Video</a>
</li>
			</ul>
			</div><!-- #secondary-nav -->
		<div id="main">
        
        <div id="content">
        
            <div id="breadcrumbs">
				<a href="https://coastguardnews.com">Home</a> 
							<a href="https://coastguardnews.com/category/stewardship/living-marine-resources/">Living Marine Resources</a> <span class="entry-title">Coast Guard seizes 330 pounds of illegal fish off Texas coast</span>				</div><!--end #breadcrumbs-->





		 	<div id="post-77873" class="post-77873 post type-post status-publish format-standard has-post-thumbnail hentry category-living-marine-resources tag-45-foot-response-boat-medium tag-coast-guard-cutter-jacob-poroo tag-coast-guard-sector-corpus-christi tag-coast-guard-station-south-padre-island">
<!--
			 	<center>
					<a href="http://www.hofmannlawfirm.com/" target="_blank"><img src="https://coastguardnews.com/wp-content/themes/newswire/images/hoffman.jpg" alt="Injured at sea? Call expierenced maritime lawyers Hoffmann & Schweitzer." style="width:100%;" /></a>
				</center>
-->
		 	
				<h1 class="entry-title">Coast Guard seizes 330 pounds of illegal fish off Texas coast</h1>  
						<div class="entry-meta">
Dec 1st, 2022 &middot; <a href="https://coastguardnews.com/coast-guard-seizes-330-pounds-of-illegal-fish-off-texas-coast/#respond">0 Comment</a></div> <!--end .entry-meta-->
  
	<div class="entry-content">
				<div id="attachment_77874" style="width: 310px" class="wp-caption alignleft"><img aria-describedby="caption-attachment-77874" decoding="async" class="size-full wp-image-77874" src="https://coastguardnews.com/wp-content/images/300-1899.jpg" alt="A boat crew from Coast Guard Cutter Jacob Poroo, a 154-foot fast response cutter homeported in Galveston, Texas, surveys red snapper illegally caught by a Mexican lancha crew approximately 55 miles north of the Maritime Boundary Line, Nov. 28, 2022. Coast Guard crews detained the four fishermen and transferred them to Customs and Border Protection agents for further processing. (U.S. Coast Guard photo, courtesy Cutter Jacob Poroo)" width="300" height="225" srcset="https://coastguardnews.com/wp-content/images/300-1899.jpg 300w, https://coastguardnews.com/wp-content/images/300-1899-150x113.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" /><p id="caption-attachment-77874" class="wp-caption-text">A boat crew from Coast Guard Cutter Jacob Poroo, a 154-foot fast response cutter homeported in Galveston, Texas, surveys red snapper illegally caught by a Mexican lancha crew.  (U.S. Coast Guard photo, courtesy Cutter Jacob Poroo)</p></div>
<p>CORPUS CHRISTI, Texas — The Coast Guard interdicted a lancha crew and seized 330 pounds of illegally caught fish Monday in federal waters off southern Texas.</p>
<p>Coast Guard Sector Corpus Christi command center watchstanders received a notification from the crew of the Coast Guard Cutter Jacob Poroo of four fishermen engaged in illegal fishing aboard a lancha approximately 55 miles north of the Maritime Boundary Line.</p>
<p>The crew of the Jacob Poroo launched a 26-foot over-the-horizon cutter boat crew to intercept the lancha. The boat crew arrived on scene and subsequently seized 330 pounds of red snapper, illegal fishing gear and the lancha.</p>
<p>Coast Guard personnel detained the four fishermen and rendezvoused with a Coast Guard Station South Padre Island 45-foot Response Boat–Medium crew, who transferred the men to Customs and Border Protection agents at Station South Padre Island for processing.</p><center><!-- CGN 300x250_IA_D --><div adrtrgt-cont="6ecbd06d-e510-4333-890e-10b0bdc4b949"></div>
    <script async src="https://console.brightmountainmedia.com/api/wsync/6ecbd06d-e510-4333-890e-10b0bdc4b949"></script></center><center><div id="Brid_29352540" class="brid" itemprop="video" itemscope itemtype="http://schema.org/VideoObject"></div> 
<script type="text/javascript"> var _bos = _bos||[]; _bos.push({ "div": "Brid_29352540", "obj": {"id":"6384","width":"550","height":"309"}	}); </script> 
<script type="text/javascript" async src="//services.brid.tv/player/build/brid.outstream.min.js"></script></center>
<p>&#8220;The Jacob Poroo crew remains committed to deterring and interrupting illegal, unreported and unregulated fishing activity occurring off the southern Texas coast,&#8221; said Lt. George Sohn, commanding officer of the Coast Guard Cutter Jacob Poroo. &#8220;Those on the water who witness illegal fishing activity are highly encouraged to notify the Coast Guard to assist in combating illegal fishing operations and protecting our Nation&#8217;s economic security.&#8221;</p>
<p>A lancha is a fishing boat used by Mexican fishermen that is approximately 20-30 feet long with a slender profile, having one outboard motor, and is capable of traveling at speeds exceeding 30 mph. Lanchas are frequently used to transport illegal narcotics to the U.S. and illegally fish in the United States’ Exclusive Economic Zone near the U.S./Mexico border in the Gulf of Mexico.</p>
<p>If you witness suspicious activity or illegal fishing out to 200 miles offshore, please contact the U.S. Coast Guard at 361-939-0450.</p><script id="7448e4544ecb4815a5226a3ad9730daa">(new Image()).src = "https://capi.connatix.com/tr/si?token=0fc84d14-cba7-4e51-9f7a-93b38bacc4fc&cid=1ffdfc98-eb53-11e9-b4d2-06948452ae1a";  cnxps.cmd.push(function () {    cnxps({      playerId: "0fc84d14-cba7-4e51-9f7a-93b38bacc4fc"    }).render("7448e4544ecb4815a5226a3ad9730daa");  });</script>
</p>		
				<div class="entry-tags"><span>Tags:</span><a href="https://coastguardnews.com/tag/45-foot-response-boat-medium/" rel="tag">45 foot Response Boat-Medium</a> &middot; <a href="https://coastguardnews.com/tag/coast-guard-cutter-jacob-poroo/" rel="tag">Coast Guard Cutter Jacob Poroo</a> &middot; <a href="https://coastguardnews.com/tag/coast-guard-sector-corpus-christi/" rel="tag">Coast Guard Sector Corpus Christi</a> &middot; <a href="https://coastguardnews.com/tag/coast-guard-station-south-padre-island/" rel="tag">Coast Guard Station South Padre Island</a></div>				<div class="clear"></div>
	</div><!--end .entry-->

			
<!-- AddThis Button BEGIN -->
<div class="addthis_toolbox addthis_default_style ">
<a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>
<a class="addthis_button_tweet"></a>
<a class="addthis_button_pinterest_pinit" pi:pinit:layout="horizontal"></a>
<a class="addthis_counter addthis_pill_style"></a>
</div>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5372607c79465314"></script>
<!-- AddThis Button END -->
<div class="clear"></div>



<script async type='text/javascript' src='https://cdn.connatix.com/min/connatix.renderer.infeed.min.js' data-connatix-token='980ef73f-7f2a-4c2c-a687-571efcaf438a'></script>

 
<!-- NovoRoll Desk -->
<div align="center">
<!-- <script async id="aniviewJS738672901" src="https://play.vidcrunch.com/5b59760c073ef46a2e6b8f13/5d6507a128a061351846dfee/BrightMountainMedia_CoastGuardNews.com_Desktop_IBV_600x400_DFP_Rev75_2708_19.Js"></script> -->
</div>
 

 
<div class="clear"></div>
<br>
<div><em>If you have any problems viewing this article, please report it <a href="http://coastguardnews.com/report-issue/" target="_blank">here</a>.</em></div>

				
			
				
<!-- <div class="OUTBRAIN" data-widget-id= "TF_6" data-src = " " data-ob-template="Daily Engage Media Group, LLC_201805111436" ></div> -->	

<div id="rc-widget-a9c03d" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="182407"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
			
<!--
			<div id="zergnet-widget-47151"></div>
            <script language="javascript" type="text/javascript">
                (function() {
                    var zergnet = document.createElement('script');
                    zergnet.type = 'text/javascript'; zergnet.async = true;
                    zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=47151';
                    var znscr = document.getElementsByTagName('script')[0];
                    znscr.parentNode.insertBefore(zergnet, znscr);
                })();
            </script>
-->
				
</div><!-- #post-77873 -->
		
		
	  
</div><!--end #content-->

<div id="sidebar">
	<div id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- CGN 300x600_S_D --><div adrtrgt-cont="320f9e6d-75c2-4e53-b4bc-5ab775c99c5a"></div>
<script async src="https://console.brightmountainmedia.com/api/wsync/320f9e6d-75c2-4e53-b4bc-5ab775c99c5a"></script>

<div id="rc-widget-b3c618" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="182408"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>

<!-- CGN 300x250_S_D --><div adrtrgt-cont="e3de3ff5-5719-4a46-899b-0571866666d9"></div>
<script async src="https://console.brightmountainmedia.com/api/wsync/e3de3ff5-5719-4a46-899b-0571866666d9"></script>
<div id="CGN300x250_IA_M_HB_Test_Pub"></div>

<!-- test-cgn-live --><div adrtrgt-cont="9e04ce4e-cdb6-4918-aa23-3f270f46946c"></div>
<script async src="https://staging.brightmountainmedia.com/api/wsync/9e04ce4e-cdb6-4918-aa23-3f270f46946c"></script></div></div></div><!-- #sidebar -->

	</div><!-- #main -->

	<div class="clear"></div>

	<div class="footer-categories">
		<ul>
			<li><a href="https://coastguardnews.com">Home</a></li>
				<li class="cat-item cat-item-8"><a href="https://coastguardnews.com/category/video/">Video</a>
</li>
	<li class="cat-item cat-item-28"><a href="https://coastguardnews.com/category/safety/">Safety</a>
</li>
	<li class="cat-item cat-item-29"><a href="https://coastguardnews.com/category/security/">Security</a>
</li>
	<li class="cat-item cat-item-30"><a href="https://coastguardnews.com/category/stewardship/">Stewardship</a>
</li>
	<li class="cat-item cat-item-41"><a href="https://coastguardnews.com/category/people/">People</a>
</li>
	<li class="cat-item cat-item-42"><a href="https://coastguardnews.com/category/coast-guard/">Coast Guard</a>
</li>
	<li class="cat-item cat-item-10554"><a href="https://coastguardnews.com/category/featured/">Featured</a>
</li>
		</ul>
		<div class="clear"></div>
	</div><!-- .footer-categories -->

	<div class="copyright">
		
<!-- OneTrust Cookies List start -->
<div id="ot-sdk-cookie-policy"></div>
<!-- OneTrust Cookies List end -->
		
		<p>This site is owned and operated by Bright Mountain Media, Inc., a publicly owned company trading with the symbol: <a href="https://www.brightmountainmedia.com" target="_blank">BMTM</a>.</p>
<center >
<a href="http://www.leoaffairs.com/" target="_blank"><u>leoaffairs</u></a> <a  href="http://popularmilitary.com/" target="_blank"><u>popularmilitary</u></a> <a href="http://welcomehomeblog.com/" target="_blank"><u>welcomehomeblog</u></a> <a  href="https://www.jqpublicblog.com/" target="_blank"><u>jqpublicblog</u></a> <a  href="http://warisboring.com/" target="_blank"><u>warisboring</u></a> <a href="http://gopoliceblotter.com/" target="_blank"><u>gopoliceblotter</u></a> <a href="https://www.militaryhousingrentals.com/" target="_blank"><u>militaryhousingrentals</u></a></center>
		<p>Copyright &copy; 2022 <a href="https://coastguardnews.com">Coast Guard News</a>. All rights reserved.</p>
		<!-- <p><a href="http://www.theme-junkie.com">WordPress Theme</a> designed by <a href="http://www.theme-junkie.com">Theme Junkie</a></p> -->
	</div><!-- .copyright -->

	<div class="clear"></div>

</div><!-- #wrapper -->

<a id="back-to-top" href="#"></a>


<script type='text/javascript' src='https://coastguardnews.com/wp-content/plugins/contact-form-7/includes/swv/js/index.js?ver=5.6.4' id='swv-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/coastguardnews.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://coastguardnews.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.6.4' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LfoCcEZAAAAAPdZHmC61ytSCC1uKVuVAqdbj1-W&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' src='https://coastguardnews.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://coastguardnews.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LfoCcEZAAAAAPdZHmC61ytSCC1uKVuVAqdbj1-W","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://coastguardnews.com/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.6.4' id='wpcf7-recaptcha-js'></script>


<!-- <script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/signup-forms/popup/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us6.list-manage.com","uuid":"5e0715d64a","lid":"2a8f8dc427"}) })</script> -->

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-h1tQVDaUuATQ3"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-h1tQVDaUuATQ3.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->
<style>
#smart-cmp-footer {
    padding-top: 0px !important;
    padding-bottom: 0px !important;
}
#smart-cmp-host #smart-cmp-footer #smart-cmp-text {
    padding: 0px !important;
    font-size: 12px !important;
    line-height: 14px !important;
}
#smart-cmp-host #smart-cmp-footer #smart-cmp-header {
    font-size: 17px !important;
    font-weight: 800 !important;
    line-height: 20px !important;
    font-weight: 400;
    padding-bottom: 5px;
}
#smart-cmp-host .smart-cmp-btn {
    font-size: 12px !important;
} 
#smart-cmp-host .smart-cmp-btn-accept-all {
   padding: 8px !important;
} 
@media screen and (min-width: 768px){
#smart-cmp-text {
    width: 1050px !important;
    margin: auto !important;
    }
}
</style>


</body>
</html>