<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<title>Coast Guard rescues overdue boater 9 miles southeast of Fort Pierce | Coast Guard News</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://coastguardnews.com/wp-content/themes/newswire/style.css" />
<link rel="alternate" type="application/rss+xml" title="Coast Guard News RSS Feed" href="https://coastguardnews.com/feed/" />
<link rel="alternate" type="application/atom+xml" title="Coast Guard News Atom Feed" href="https://coastguardnews.com/feed/atom/" />
<link rel="pingback" href="https://coastguardnews.com/xmlrpc.php" />
<link rel="stylesheet" type="text/css" href="https://coastguardnews.com/wp-content/themes/newswire/colors/red.css" />
<link rel="stylesheet" type="text/css" href="https://coastguardnews.com/wp-content/themes/newswire/css/media-queries.css" />
<link rel="stylesheet" type="text/css" href="https://coastguardnews.com/wp-content/themes/newswire/custom.css" />
<!--[if lt IE 9]>
	<script src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
<![endif]-->

<!--outbrain-->
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
<!--end of outbrain-->

<!--inform-->
<script type="text/javascript" src="//launch.newsinc.com/js/embed.js"></script>
<!--inform-->

<!--inform video-->
<script type="text/javascript" src="//launch.inform.com/js/embed.js"></script>
<!--end of inform video-->

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1215692-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-1215692-1',{ 'groups': 'local' });
  gtag('config', 'UA-137620793-1', { 'groups': 'global' });
  gtag('event', 'Testing', { 'send_to': ['local','global'] });

</script>


<!-- All in One SEO Pack 3.3.4 by Michael Torbert of Semper Fi Web Design[397,492] -->
<meta name="description"  content="MIAMI — The Coast Guard rescued an overdue boater Wednesday approximately nine miles southeast of Fort Pierce. Rescued was: Justin Skiff, 29. A Coast Guard Air" />

<meta name="keywords"  content="33-foot special purpose craft-law enforcement,coast guard air station miami,coast guard cutter cochito,coast guard sector miami,coast guard station fort pierce,coast guard station lake worth inlet,hc-144 ocean sentry airplane,mh-65 dolphin helicopter,search and rescue" />

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://coastguardnews.com/#organization","url":"https://coastguardnews.com/","name":"Coast Guard News","sameAs":[]},{"@type":"WebSite","@id":"https://coastguardnews.com/#website","url":"https://coastguardnews.com/","name":"Coast Guard News","publisher":{"@id":"https://coastguardnews.com/#organization"}},{"@type":"WebPage","@id":"https://coastguardnews.com/coast-guard-rescues-overdue-boater-9-miles-southeast-of-fort-pierce/2020/01/08/#webpage","url":"https://coastguardnews.com/coast-guard-rescues-overdue-boater-9-miles-southeast-of-fort-pierce/2020/01/08/","inLanguage":"en-US","name":"Coast Guard rescues overdue boater 9 miles southeast of Fort Pierce","isPartOf":{"@id":"https://coastguardnews.com/#website"},"image":{"@type":"ImageObject","@id":"https://coastguardnews.com/coast-guard-rescues-overdue-boater-9-miles-southeast-of-fort-pierce/2020/01/08/#primaryimage","url":"https://coastguardnews.com/wp-content/images/300-106.jpg","width":300,"height":225,"caption":"A Coast Guard 33-foot Special Purpose Craft-Law Enforcement boatcrew tows a 14-foot skiff, Jan. 8, 2020 approximately 9 miles southeast of Fort Pierce, Florida. A Coast Guard Air Station Miami MH-65 Dolphin helicopter crew located a 14-foot skiff and hoisted a missing boater, who reportedly ran out of gas, while a Coast Guard Station Fort Pierce 33-foot Special Purpose Craft\u2014Law Enforcement boat crew towed the boat back to the station. Coast Guard Photo Petty Officer 2nd Class Jeremy Tallant."},"primaryImageOfPage":{"@id":"https://coastguardnews.com/coast-guard-rescues-overdue-boater-9-miles-southeast-of-fort-pierce/2020/01/08/#primaryimage"},"datePublished":"2020-01-08T23:03:33-05:00","dateModified":"2020-01-08T23:03:33-05:00"},{"@type":"Article","@id":"https://coastguardnews.com/coast-guard-rescues-overdue-boater-9-miles-southeast-of-fort-pierce/2020/01/08/#article","isPartOf":{"@id":"https://coastguardnews.com/coast-guard-rescues-overdue-boater-9-miles-southeast-of-fort-pierce/2020/01/08/#webpage"},"author":{"@id":"https://coastguardnews.com/author/cgnews/#author"},"headline":"Coast Guard rescues overdue boater 9 miles southeast of Fort Pierce","datePublished":"2020-01-08T23:03:33-05:00","dateModified":"2020-01-08T23:03:33-05:00","commentCount":0,"mainEntityOfPage":{"@id":"https://coastguardnews.com/coast-guard-rescues-overdue-boater-9-miles-southeast-of-fort-pierce/2020/01/08/#webpage"},"publisher":{"@id":"https://coastguardnews.com/#organization"},"articleSection":"Search and Rescue, 33-foot Special Purpose Craft-Law Enforcement, Coast Guard Air Station Miami, Coast Guard Cutter Cochito, Coast Guard Sector Miami, Coast Guard Station Fort Pierce, Coast Guard Station Lake Worth Inlet, HC-144 Ocean Sentry airplane, MH-65 Dolphin helicopter","image":{"@type":"ImageObject","@id":"https://coastguardnews.com/coast-guard-rescues-overdue-boater-9-miles-southeast-of-fort-pierce/2020/01/08/#primaryimage","url":"https://coastguardnews.com/wp-content/images/300-106.jpg","width":300,"height":225,"caption":"A Coast Guard 33-foot Special Purpose Craft-Law Enforcement boatcrew tows a 14-foot skiff, Jan. 8, 2020 approximately 9 miles southeast of Fort Pierce, Florida. A Coast Guard Air Station Miami MH-65 Dolphin helicopter crew located a 14-foot skiff and hoisted a missing boater, who reportedly ran out of gas, while a Coast Guard Station Fort Pierce 33-foot Special Purpose Craft\u2014Law Enforcement boat crew towed the boat back to the station. Coast Guard Photo Petty Officer 2nd Class Jeremy Tallant."}},{"@type":"Person","@id":"https://coastguardnews.com/author/cgnews/#author","name":"cgnews","sameAs":[]}]}</script>
<link rel="canonical" href="https://coastguardnews.com/coast-guard-rescues-overdue-boater-9-miles-southeast-of-fort-pierce/2020/01/08/" />
<!-- All in One SEO Pack -->
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Coast Guard News &raquo; Feed" href="https://coastguardnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Coast Guard News &raquo; Comments Feed" href="https://coastguardnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Coast Guard News &raquo; Coast Guard rescues overdue boater 9 miles southeast of Fort Pierce Comments Feed" href="https://coastguardnews.com/coast-guard-rescues-overdue-boater-9-miles-southeast-of-fort-pierce/2020/01/08/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/coastguardnews.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="/home/dh_fvfxvc/coastguardnews.com/wp-content/themes/newswire/style.css v." name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='flick-css'  href='https://coastguardnews.com/wp-content/plugins/mailchimp//css/flick/flick.css' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimpSF_main_css-css'  href='https://coastguardnews.com/?mcsf_action=main_css&#038;ver=5.3.2' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='https://coastguardnews.com/wp-content/plugins/mailchimp/css/ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='shortcodes-css'  href='https://coastguardnews.com/wp-content/themes/newswire/functions/shortcodes/shortcodes.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://coastguardnews.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cntctfrm_form_style-css'  href='https://coastguardnews.com/wp-content/plugins/contact-form-plugin/css/form_style.css' type='text/css' media='all' />
<link rel='stylesheet' id='slickr-flickr-css'  href='https://coastguardnews.com/wp-content/plugins/slickr-flickr/styles/public.css' type='text/css' media='all' />
<link rel='stylesheet' id='slickr-flickr-lightbox-css'  href='https://coastguardnews.com/wp-content/plugins/slickr-flickr/styles/lightGallery.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://coastguardnews.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://coastguardnews.com/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='galleria-classic-css'  href='https://coastguardnews.com/wp-content/plugins/slickr-flickr/galleria/themes/classic/galleria.classic.css' type='text/css' media='all' />
<link rel='stylesheet' id='njt-gdpr-css'  href='https://coastguardnews.com/wp-content/plugins/ninjateam-gdpr/assets/home/css/app.css' type='text/css' media='all' />
<link rel='stylesheet' id='njt-gdpr-th-css'  href='https://coastguardnews.com/wp-content/plugins/ninjateam-gdpr/assets/home/css/th.css' type='text/css' media='all' />
<script type='text/javascript' src='https://coastguardnews.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://coastguardnews.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://coastguardnews.com/wp-content/plugins/mailchimp//js/scrollTo.js'></script>
<script type='text/javascript' src='https://coastguardnews.com/wp-includes/js/jquery/jquery.form.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"https:\/\/coastguardnews.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://coastguardnews.com/wp-content/plugins/mailchimp//js/mailchimp.js'></script>
<script type='text/javascript' src='https://coastguardnews.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://coastguardnews.com/wp-content/plugins/mailchimp//js/datepicker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var njt_gdpr_policy = {"ajaxurl":"https:\/\/coastguardnews.com\/wp-admin\/admin-ajax.php","nonce":"c7b4d0a6e4","plugin_url":"https:\/\/coastguardnews.com\/wp-content\/plugins\/ninjateam-gdpr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://coastguardnews.com/wp-content/plugins/ninjateam-gdpr/assets/home/js/policy.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var njt_gdpr_term = {"ajaxurl":"https:\/\/coastguardnews.com\/wp-admin\/admin-ajax.php","nonce":"982e5d1d8e"};
/* ]]> */
</script>
<script type='text/javascript' src='https://coastguardnews.com/wp-content/plugins/ninjateam-gdpr/assets/home/js/term.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var njt_gdpr_forget_me = {"ajaxurl":"https:\/\/coastguardnews.com\/wp-admin\/admin-ajax.php","nonce":"a396ea4ba4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://coastguardnews.com/wp-content/plugins/ninjateam-gdpr/assets/home/js/forget-me.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var njt_gdpr_dataaccess = {"ajaxurl":"https:\/\/coastguardnews.com\/wp-admin\/admin-ajax.php","nonce":"8979204eb2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://coastguardnews.com/wp-content/plugins/ninjateam-gdpr/assets/home/js/data-access.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var njt_gdpr_data_rectification = {"ajaxurl":"https:\/\/coastguardnews.com\/wp-admin\/admin-ajax.php","nonce":"c06bd6b648"};
/* ]]> */
</script>
<script type='text/javascript' src='https://coastguardnews.com/wp-content/plugins/ninjateam-gdpr/assets/home/js/data-rectification.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var njt_gdpr = {"ajaxurl":"https:\/\/coastguardnews.com\/wp-admin\/admin-ajax.php","nonce":"f6b97a2b13","plugin_url":"https:\/\/coastguardnews.com\/wp-content\/plugins\/ninjateam-gdpr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://coastguardnews.com/wp-content/plugins/ninjateam-gdpr/assets/home/js/app.js'></script>
<script type='text/javascript' src='https://coastguardnews.com/wp-content/themes/newswire/functions/shortcodes/shortcodes.js'></script>
<script type='text/javascript' src='https://coastguardnews.com/wp-content/themes/newswire/includes/js/jquery-ui-1.8.5.custom.min.js'></script>
<script type='text/javascript' src='https://coastguardnews.com/wp-content/themes/newswire/includes/js/superfish.js'></script>
<script type='text/javascript' src='https://coastguardnews.com/wp-content/themes/newswire/includes/js/custom.js'></script>
<script type='text/javascript' src='https://coastguardnews.com/wp-content/themes/newswire/includes/js/scrolltop.js'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js'></script>
<script type='text/javascript' src='https://apis.google.com/js/plusone.js'></script>
<link rel='https://api.w.org/' href='https://coastguardnews.com/wp-json/' />
<link rel='prev' title='Coast Guard rescues two, searches for two others in Pamlico Sound' href='https://coastguardnews.com/coast-guard-rescues-two-searches-for-two-others-in-pamlico-sound/2020/01/08/' />
<link rel='next' title='Memorial service to be held for lost Oregon, Washington Coast Guardsmen' href='https://coastguardnews.com/memorial-service-to-be-held-for-lost-oregon-washington-coast-guardsmen/2020/01/08/' />
<link rel="alternate" type="application/json+oembed" href="https://coastguardnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcoastguardnews.com%2Fcoast-guard-rescues-overdue-boater-9-miles-southeast-of-fort-pierce%2F2020%2F01%2F08%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://coastguardnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcoastguardnews.com%2Fcoast-guard-rescues-overdue-boater-9-miles-southeast-of-fort-pierce%2F2020%2F01%2F08%2F&#038;format=xml" />
<!-- start Simple Custom CSS and JS -->
 

<script src="https://staging.brightmountainmedia.com/static/prebid-bmtm.js"></script>

<script src="https://staging.brightmountainmedia.com/api/hbsync/b1a7c50f-697a-43e7-90c3-ebf2626ae6f8"></script>

<!-- end Simple Custom CSS and JS -->
<script type="text/javascript">
        jQuery(function($) {
            $('.date-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd/yyyy';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: true,
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').addClass('show'); },
                    dateFormat: format.toLowerCase(),
                });
            });
            d = new Date();
            $('.birthdate-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: false,
                    minDate: new Date(d.getFullYear(), 1-1, 1),
                    maxDate: new Date(d.getFullYear(), 12-1, 31),
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').removeClass('show'); },
                    dateFormat: format.toLowerCase(),
                });

            });

        });
    </script>
<!-- Img for Facebook thumbnail added by Shorten2Ping -->
<meta property="og:image" content="https://coastguardnews.com/wp-content/images/300-106.jpg" />
<link rel="shortcut icon" href="http://www.coastguardnews.com/wp-content/images/favicon.ico" /><!-- Custom Styling -->
<style type="text/css">
body { background-color: #B52100 !important; font-size: 16px; }
#toggle { margin-top: 0px; }
@media only screen and (max-width: 768px) {
#header a:first-child{ margin-top: 15px; }
}
.wpcf7-form input, textarea {
    width: 100%;
}
</style>
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #dd3333; }
</style>
	
<!-- <script async type='text/javascript' src='https://cdn.connatix.com/min/connatix.renderer.infeed.min.js' data-connatix-token='980ef73f-7f2a-4c2c-a687-571efcaf438a'></script> -->

<!-- Google DFP Tags -->
<script type='text/javascript'>
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') +
			'//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
	})();
</script>

<script type='text/javascript'>
	googletag.cmd.push(function() {
		googletag.defineSlot('/25580126/CGN_ROS_468x60T_D', [468, 60], 'div-gpt-ad-1461251534999-0').addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.enableServices();
	});
</script>

<script type='text/javascript'>
	googletag.cmd.push(function() {
		googletag.defineSlot('/25580126/CGN_ROS_300x250T_D', [300, 250], 'div-gpt-ad-1461250461780-0').addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.enableServices();
	});
</script>

<script>
	googletag.cmd.push(function() {
		googletag.defineSlot('/25580126/CGN_ROS_300x250B_D', [300, 250], 'div-gpt-ad-1475090967873-0').addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.enableServices();
	});
</script>

<script type='text/javascript'>
	googletag.cmd.push(function() {
		googletag.defineSlot('/25580126/CGN_ROS_300x250T_M', [300, 250], 'div-gpt-ad-1461251103080-0').addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.enableServices();
	});
</script>

<script type='text/javascript'>
	googletag.cmd.push(function() {
		googletag.defineSlot('/25580126/CGN_ROS_300x250M_M', [300, 250], 'div-gpt-ad-1461251439213-0').addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.enableServices();
	});
</script>

<script type='text/javascript'>
	googletag.cmd.push(function() {
		googletag.defineSlot('/25580126/CGN_ROS_468x60M_D', [468, 60], 'div-gpt-ad-1461600248987-0').addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.enableServices();
	});
</script>
<!-- // End Google DFP Tags -->

<script type="text/javascript" async src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
<!--<script src="//cdn.fuse-data.com/js/v1-bright-1.js?cntry=US&int1=90&int2=109"></script>-->


<!-- CGN 1x1 Page Grabber -->
<div adrtrgt-cont="e2656baf-3fd0-495f-8f3a-b2475a1371af"></div>
<script async src="https://ads.brightmountainmedia.com/api/wsync/e2656baf-3fd0-495f-8f3a-b2475a1371af"></script> 
<!-- End of CGN 1x1 Page Grabber --> 


</head>
<body class="post-template-default single single-post postid-70924 single-format-standard custom-background desktop chrome">
	
 
	
	<!--zedo-->
<script>
var datalayer= {
z_cltr: '%%CLICK_URL_UNESC%%',
z_imtr: '%%VIEW_URL_UNESC%%'
}
</script>
<div id="zd79c1430-b2cb-462b-994d-5d36c5803d3a" style='display:none' ></div>
<script>!function(a,n,e,t,r){tagsync=e;var c=window[a];if(tagsync){var d=document.createElement("script");d.src="http://3573.tm.zedo.com/v1/ce3ef918-510b-413a-8575-48517f738098/atm.js",d.async=!0;var i=document.getElementById(n);if(null==i||"undefined"==i)return;i.parentNode.appendChild(d,i),d.onload=d.onreadystatechange=function(){var a=new zTagManager(n);a.initTagManager(n,c,this.aync,t,r)}}else document.write("<script src='http://3573.tm.zedo.com/v1/ce3ef918-510b-413a-8575-48517f738098/tm.js?data="+a+"'><"+"/script>")}("datalayer","zd79c1430-b2cb-462b-994d-5d36c5803d3a",true, 1 , 1);</script>
	<!--end zedo-->
<div id="wrapper">
	
	<div id="primary-nav">
	    <ul id="primary-navigation" class="nav"><li id="menu-item-54920" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54920"><a href="/">Home</a></li>
<li id="menu-item-54922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-54922"><a href="https://coastguardnews.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-54923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-54923"><a href="https://coastguardnews.com/about/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-54924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54924"><a href="https://coastguardnews.com/about/terms-of-use/">Terms of Use</a></li>
</ul>
</li>
<li id="menu-item-54921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54921"><a target="_blank" rel="noopener noreferrer" href="http://mediakit.brightmountainmedia.com">Advertising</a></li>
<li id="menu-item-54925" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54925"><a href="https://coastguardnews.com/contact/">Contact</a></li>
<li id="menu-item-54926" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54926"><a href="https://coastguardnews.com/feedback/">Feedback</a></li>
<li id="menu-item-54927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54927"><a href="https://coastguardnews.com/links/">Links</a></li>
</ul>		<form method="get" id="searchform" action="https://coastguardnews.com">
	<fieldset>
		<input type="text" name="s" id="s" placeholder="Search" />
	</fieldset>
</form>
	</div><!-- #primary-nav -->
			
	<div id="header">
					<a href="https://coastguardnews.com">
								<img width="415" height="104" src="https://coastguardnews.com/wp-content/images/logo-01-415x104.png" class="attachment-desktop-logo size-desktop-logo" alt="Coast Guard News" id="logo" srcset="https://coastguardnews.com/wp-content/images/logo-01-415x104.png 415w, https://coastguardnews.com/wp-content/images/logo-01-150x38.png 150w, https://coastguardnews.com/wp-content/images/logo-01-300x75.png 300w, https://coastguardnews.com/wp-content/images/logo-01-1024x256.png 1024w" sizes="(max-width: 415px) 100vw, 415px" />				
			</a>
				<div class="header-ad">
			<!-- /25580126/CGN_ROS_468x60T_D -->
			<div id="div-gpt-ad-1461251534999-0" style="height:60px; width:468px;">
				<script type="text/javascript">
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-1461251534999-0'); });
				</script>
			</div>
		</div>
	    		<a class="button-menu" id="toggle" href="#"></a>			
		<div class="clear"></div> 
	</div><!-- #header-->

	<div id="secondary-nav">
					<ul id="secondary-navigation" class="nav">
					<li class="cat-item cat-item-42"><a href="https://coastguardnews.com/category/coast-guard/">Coast Guard</a>
</li>
	<li class="cat-item cat-item-10554"><a href="https://coastguardnews.com/category/featured/" title="Featured Stories not necessarily news">Featured</a>
</li>
	<li class="cat-item cat-item-41"><a href="https://coastguardnews.com/category/people/">People</a>
</li>
	<li class="cat-item cat-item-28"><a href="https://coastguardnews.com/category/safety/" title="Saving lives &amp; Protecting Property">Safety</a>
<ul class='children'>
	<li class="cat-item cat-item-1383"><a href="https://coastguardnews.com/category/safety/humanitarian/">Humanitarian Aid</a>
</li>
	<li class="cat-item cat-item-630"><a href="https://coastguardnews.com/category/safety/marine-safety-safety/">Marine Safety</a>
</li>
	<li class="cat-item cat-item-631"><a href="https://coastguardnews.com/category/safety/search-and-rescue-safety/">Search and Rescue</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-29"><a href="https://coastguardnews.com/category/security/" title="Establishing &amp; Maintaining a secure maritime system while facilitating its use for the national good">Security</a>
<ul class='children'>
	<li class="cat-item cat-item-987"><a href="https://coastguardnews.com/category/security/defense-readiness/">Defense Readiness</a>
</li>
	<li class="cat-item cat-item-730"><a href="https://coastguardnews.com/category/security/drug-interdiction/">Drug Interdiction</a>
</li>
	<li class="cat-item cat-item-706"><a href="https://coastguardnews.com/category/security/law-enforcement-security/">Law Enforcement</a>
</li>
	<li class="cat-item cat-item-729"><a href="https://coastguardnews.com/category/security/migrant-interdiction-security/">Migrant Interdiction</a>
</li>
	<li class="cat-item cat-item-691"><a href="https://coastguardnews.com/category/security/waterway-security-security/">Waterway Security</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-30"><a href="https://coastguardnews.com/category/stewardship/" title="Managing the sustainable &amp; effective use of its inland, coastal and ocean waters &amp; resources for the future.">Stewardship</a>
<ul class='children'>
	<li class="cat-item cat-item-746"><a href="https://coastguardnews.com/category/stewardship/aids-to-navigation/">Aids to Navigation</a>
</li>
	<li class="cat-item cat-item-2972"><a href="https://coastguardnews.com/category/stewardship/environmental-protection/">Environmental Protection</a>
</li>
	<li class="cat-item cat-item-1552"><a href="https://coastguardnews.com/category/stewardship/ice-operations/">ice operations</a>
</li>
	<li class="cat-item cat-item-798"><a href="https://coastguardnews.com/category/stewardship/living-marine-resources/">Living Marine Resources</a>
</li>
	<li class="cat-item cat-item-11"><a href="https://coastguardnews.com/category/stewardship/marine-environmental-protection-stewardship/">Marine Environmental Protection</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-8"><a href="https://coastguardnews.com/category/video/">Video</a>
</li>
			</ul>
			</div><!-- #secondary-nav -->
		<div id="main">
        
        <div id="content">
        
            <div id="breadcrumbs">
				<a href="https://coastguardnews.com">Home</a> 
							<a href="https://coastguardnews.com/category/safety/search-and-rescue-safety/">Search and Rescue</a> <span class="entry-title">Coast Guard rescues overdue boater 9 miles southeast of Fort Pierce</span>				</div><!--end #breadcrumbs-->





		 	<div id="post-70924" class="post-70924 post type-post status-publish format-standard has-post-thumbnail hentry category-search-and-rescue-safety tag-33-foot-special-purpose-craft-law-enforcement tag-coast-guard-air-station-miami tag-coast-guard-cutter-cochito tag-coast-guard-sector-miami tag-coast-guard-station-fort-pierce tag-coast-guard-station-lake-worth-inlet tag-hc-144-ocean-sentry-airplane tag-mh-65-dolphin-helicopter">
<!--
			 	<center>
					<a href="http://www.hofmannlawfirm.com/" target="_blank"><img src="https://coastguardnews.com/wp-content/themes/newswire/images/hoffman.jpg" alt="Injured at sea? Call expierenced maritime lawyers Hoffmann & Schweitzer." style="width:100%;" /></a>
				</center>
-->
		 	
				<h1 class="entry-title">Coast Guard rescues overdue boater 9 miles southeast of Fort Pierce</h1>  
						<div class="entry-meta">
Jan 8th, 2020 &middot; <a href="https://coastguardnews.com/coast-guard-rescues-overdue-boater-9-miles-southeast-of-fort-pierce/2020/01/08/#respond">0 Comment</a></div> <!--end .entry-meta-->
  
	<div class="entry-content">
				<div id="attachment_70925" style="width: 310px" class="wp-caption alignleft"><img aria-describedby="caption-attachment-70925" class="size-full wp-image-70925" src="https://coastguardnews.com/wp-content/images/300-106.jpg" alt="A Coast Guard 33-foot Special Purpose Craft-Law Enforcement boatcrew tows a 14-foot skiff, Jan. 8, 2020 approximately 9 miles southeast of Fort Pierce, Florida. A Coast Guard Air Station Miami MH-65 Dolphin helicopter crew located a 14-foot skiff and hoisted a missing boater, who reportedly ran out of gas, while a Coast Guard Station Fort Pierce 33-foot Special Purpose Craft—Law Enforcement boat crew towed the boat back to the station. Coast Guard Photo Petty Officer 2nd Class Jeremy Tallant." width="300" height="225" srcset="https://coastguardnews.com/wp-content/images/300-106.jpg 300w, https://coastguardnews.com/wp-content/images/300-106-150x113.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" /><p id="caption-attachment-70925" class="wp-caption-text">A Coast Guard 33-foot Special Purpose Craft-Law Enforcement boatcrew tows a 14-foot skiff, Jan. 8, 2020 approximately 9 miles southeast of Fort Pierce, Florida.  Coast Guard Photo Petty Officer 2nd Class Jeremy Tallant.</p></div>
<p>MIAMI — The Coast Guard rescued an overdue boater Wednesday approximately nine miles southeast of Fort Pierce.</p>
<p>Rescued was: Justin Skiff, 29.</p>
<p>A Coast Guard Air Station Miami MH-65 Dolphin helicopter crew located the 14-foot skiff and hoisted the boater, who reportedly ran out of gas, while a Coast Guard Station Fort Pierce 33-foot Special Purpose Craft—Law Enforcement boat crew towed the boat back to the station.</p><!-- /25580126/CGN_ROS_300x250M_M -->
<center><div id='div-gpt-ad-1461251439213-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1461251439213-0'); });
</script>
</div></center><br>
<p>At approximately 8:44 p.m., Tuesday, Coast Guard Sector Miami watchstanders received notification from the mother of an overdue boater who left from Sandspirit Park Boat Ramp that morning, and was supposed to return at 7 p.m.</p><center><div id="Brid_29352540" class="brid" itemprop="video" itemscope itemtype="http://schema.org/VideoObject"></div> 
<script type="text/javascript"> var _bos = _bos||[]; _bos.push({ "div": "Brid_29352540", "obj": {"id":"6384","width":"550","height":"309"}	}); </script> 
<script type="text/javascript" async src="//services.brid.tv/player/build/brid.outstream.min.js"></script></center>
<p>Coast Guard Sector Miami watchstanders directed the launch of Coast Guard Stations Lake Worth Inlet and Fort Pierce 33-foot Special Purpose Craft-Law Enforcement crews, diverted the Coast Guard Cutter Cochito (WPB-87329) crew, and Coast Guard 7th District watchstanders directed the launch of a Coast Guard Air Station Miami MH-65 Dolphin helicopter crew and HC-144 Ocean Sentry airplane crew to search.</p>
<p>&#8220;Once our Seventh District and Sector Miami watchstanders received the call, they diligently coordinated and planned out the multiple asset launches and search patterns that led to the rescue of the missing boater,&#8221; said Capt. Dan Jones, deputy commander at Sector Miami. &#8220;The boater himself also contributed to the success of the mission by making a float plan which lets people know your schedule so they can alert the Coast Guard in a timely manner if it isn&#8217;t adhered to. We also want to remind boaters to make sure they have the necessary safety equipment including EPIBRs, flares and VHF radios. Above all else, look out for each other. If you see suspicious activity, report it. You may save a life.&#8221;</p>

<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div></p><center><!-- IA1_D2 --><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-0433111284072910"
     data-ad-slot="9800525713"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</center></p>		
				<div class="entry-tags"><span>Tags:</span><a href="https://coastguardnews.com/tag/33-foot-special-purpose-craft-law-enforcement/" rel="tag">33-foot Special Purpose Craft-Law Enforcement</a> &middot; <a href="https://coastguardnews.com/tag/coast-guard-air-station-miami/" rel="tag">Coast Guard Air Station Miami</a> &middot; <a href="https://coastguardnews.com/tag/coast-guard-cutter-cochito/" rel="tag">Coast Guard Cutter Cochito</a> &middot; <a href="https://coastguardnews.com/tag/coast-guard-sector-miami/" rel="tag">Coast Guard Sector Miami</a> &middot; <a href="https://coastguardnews.com/tag/coast-guard-station-fort-pierce/" rel="tag">Coast Guard Station Fort Pierce</a> &middot; <a href="https://coastguardnews.com/tag/coast-guard-station-lake-worth-inlet/" rel="tag">Coast Guard Station Lake Worth Inlet</a> &middot; <a href="https://coastguardnews.com/tag/hc-144-ocean-sentry-airplane/" rel="tag">HC-144 Ocean Sentry airplane</a> &middot; <a href="https://coastguardnews.com/tag/mh-65-dolphin-helicopter/" rel="tag">MH-65 Dolphin helicopter</a></div>				<div class="clear"></div>
	</div><!--end .entry-->

			
<!-- AddThis Button BEGIN -->
<div class="addthis_toolbox addthis_default_style ">
<a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>
<a class="addthis_button_tweet"></a>
<a class="addthis_button_pinterest_pinit" pi:pinit:layout="horizontal"></a>
<a class="addthis_counter addthis_pill_style"></a>
</div>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5372607c79465314"></script>
<!-- AddThis Button END -->
<div class="clear"></div>

	<div class="single-share"></div><!-- .single-share -->
		<div class="clear"></div>


<script async type='text/javascript' src='https://cdn.connatix.com/min/connatix.renderer.infeed.min.js' data-connatix-token='980ef73f-7f2a-4c2c-a687-571efcaf438a'></script>

 
<!-- NovoRoll Desk -->
<div align="center">
<!-- <script async id="aniviewJS738672901" src="https://play.vidcrunch.com/5b59760c073ef46a2e6b8f13/5d6507a128a061351846dfee/BrightMountainMedia_CoastGuardNews.com_Desktop_IBV_600x400_DFP_Rev75_2708_19.Js"></script> -->
</div>
 

 
<div class="clear"></div>
<br>
<div><em>If you have any problems viewing this article, please report it <a href="http://coastguardnews.com/report-issue/" target="_blank">here</a>.</em></div>
	
			<div class="entry-author" class="clear">
				<div class="entry-author-content clear">
				<div class="author-avatar">
									</div> <!--end .author-avatar-->
				<div class="author-description">
					<h3>About cgnews</h3>
										<div class="author-link">
						<a href="https://coastguardnews.com/author/cgnews/" title="View all posts by cgnews">View all posts by cgnews &rarr;</a>
					</div> <!--end .author-link-->
				</div> <!--end .author-description-->
				</div>
			</div> <!--end .entry-author-->
			
					<div class="entry-related">
						<h3 class="section-title">Related Posts</h3>
			<ul class="related-loop">		
	    				 <li >
			 <a href="https://coastguardnews.com/coast-guard-medevacs-fisherman-near-humboldt-bay/2020/01/07/" rel="bookmark"><img width="120" height="80" src="https://coastguardnews.com/wp-content/images/300-Humboldt-Bauy-120x80.jpg" class="entry-thumb wp-post-image" alt="Coast Guard MH-65 Dolphin helicopter File Photo" srcset="https://coastguardnews.com/wp-content/images/300-Humboldt-Bauy-120x80.jpg 120w, https://coastguardnews.com/wp-content/images/300-Humboldt-Bauy-150x100.jpg 150w, https://coastguardnews.com/wp-content/images/300-Humboldt-Bauy.jpg 300w, https://coastguardnews.com/wp-content/images/300-Humboldt-Bauy-80x53.jpg 80w" sizes="(max-width: 120px) 100vw, 120px" /></a>
			  
		<h2 class="entry-title"><a title="Coast Guard medevacs fisherman near Humboldt Bay" href="https://coastguardnews.com/coast-guard-medevacs-fisherman-near-humboldt-bay/2020/01/07/">Coast Guard medevacs fisherman near Humboldt Bay</a></h2>
	<div class="entry-meta">
		01/7/2020 &middot; <a href="https://coastguardnews.com/coast-guard-medevacs-fisherman-near-humboldt-bay/2020/01/07/#respond">0 Comment</a>	</div><!--end .entry-meta-->
                          </li>			
	    				 <li >
			 <a href="https://coastguardnews.com/coast-guard-responds-to-6-5-earthquake-in-puerto-rico/2020/01/07/" rel="bookmark"><img width="120" height="80" src="https://coastguardnews.com/wp-content/images/300-Borinquen-120x80.jpg" class="entry-thumb wp-post-image" alt="Coast Guard Air Station Borinquen MH-65 Dolphin helicopter file photo by Petty Officer 3rd Class Eric D. Woodall" srcset="https://coastguardnews.com/wp-content/images/300-Borinquen-120x80.jpg 120w, https://coastguardnews.com/wp-content/images/300-Borinquen-150x100.jpg 150w, https://coastguardnews.com/wp-content/images/300-Borinquen.jpg 300w" sizes="(max-width: 120px) 100vw, 120px" /></a>
			  
		<h2 class="entry-title"><a title="Coast Guard responds to 6.5 earthquake in Puerto Rico" href="https://coastguardnews.com/coast-guard-responds-to-6-5-earthquake-in-puerto-rico/2020/01/07/">Coast Guard responds to 6.5 earthquake in Puerto Rico</a></h2>
	<div class="entry-meta">
		01/7/2020 &middot; <a href="https://coastguardnews.com/coast-guard-responds-to-6-5-earthquake-in-puerto-rico/2020/01/07/#respond">0 Comment</a>	</div><!--end .entry-meta-->
                          </li>			
	    				 <li class="last-entry">
			 <a href="https://coastguardnews.com/coast-guard-rescues-man-from-sailing-vessel-near-long-beach-wash/2020/01/04/" rel="bookmark"><img width="120" height="80" src="https://coastguardnews.com/wp-content/images/47-Cape-Disappointment-300-120x80.jpg" class="entry-thumb wp-post-image" alt="A Coast Guard 47-foot Motor Life Boat crew, from Station Cape Disappointment" srcset="https://coastguardnews.com/wp-content/images/47-Cape-Disappointment-300-120x80.jpg 120w, https://coastguardnews.com/wp-content/images/47-Cape-Disappointment-300-150x100.jpg 150w, https://coastguardnews.com/wp-content/images/47-Cape-Disappointment-300.jpg 300w, https://coastguardnews.com/wp-content/images/47-Cape-Disappointment-300-80x53.jpg 80w" sizes="(max-width: 120px) 100vw, 120px" /></a>
			  
		<h2 class="entry-title"><a title="Coast Guard rescues man from sailing vessel near Long Beach, Wash" href="https://coastguardnews.com/coast-guard-rescues-man-from-sailing-vessel-near-long-beach-wash/2020/01/04/">Coast Guard rescues man from sailing vessel near Long Beach, Wash</a></h2>
	<div class="entry-meta">
		01/4/2020 &middot; <a href="https://coastguardnews.com/coast-guard-rescues-man-from-sailing-vessel-near-long-beach-wash/2020/01/04/#respond">0 Comment</a>	</div><!--end .entry-meta-->
                          </li>			
	    			</ul>		
	  				<div class="single-ad">
									</div>
				<div class="clear"></div>
			</div>
<div class="clear"></div>
						
<div class="OUTBRAIN" data-widget-id= "TF_6" data-src = " " data-ob-template="Daily Engage Media Group, LLC_201805111436" ></div>	
			
<!--
			<div id="zergnet-widget-47151"></div>
            <script language="javascript" type="text/javascript">
                (function() {
                    var zergnet = document.createElement('script');
                    zergnet.type = 'text/javascript'; zergnet.async = true;
                    zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=47151';
                    var znscr = document.getElementsByTagName('script')[0];
                    znscr.parentNode.insertBefore(zergnet, znscr);
                })();
            </script>
-->
				
</div><!-- #post-70924 -->
		
			  		
<!-- BEGIN #comments -->
<div id="comments">

			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/coast-guard-rescues-overdue-boater-9-miles-southeast-of-fort-pierce/2020/01/08/?utm_source=dlvr.it&amp;utm_medium=twitter#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://coastguardnews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<div class="gglcptch gglcptch_v2"><div id="gglcptch_recaptcha_1819020935" class="gglcptch_recaptcha"></div>
				<noscript>
					<div style="width: 302px;">
						<div style="width: 302px; height: 422px; position: relative;">
							<div style="width: 302px; height: 422px; position: absolute;">
								<iframe src="https://www.google.com/recaptcha/api/fallback?k=6LcG0kcUAAAAALtQU1zDkby1C9aKTptz6mUplStW" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;"></iframe>
							</div>
						</div>
						<div style="border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px; height: 60px; width: 300px;">
							<textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px !important; height: 40px !important; border: 1px solid #c1c1c1 !important; margin: 10px 25px !important; padding: 0px !important; resize: none !important;"></textarea>
						</div>
					</div>
				</noscript></div><p><label>By submitting this form, you hereby agree that we may collect, store and process your data that you provided.<input type="checkbox" name="njt-gdpr-comment-accept" id="njt-gdpr-comment-accept" value="1" aria-invalid="false"></label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='70924' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2da664d990" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="203"/></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
		
<!-- #comments -->
</div> 	
	  		
	  
</div><!--end #content-->

<div id="sidebar">
	<div id="text-465660502" class="widget widget_text"><h3 class="widget-title">Follow Coast Guard News</h3>			<div class="textwidget"> <table style="width: 275px; text-align: left; margin-left: auto; margin-right: auto;" border="0" cellpadding="0" cellspacing="0">
  <tbody>
    <tr>
<td style="vertical-align: top; text-align: center; width: 80px;"><a href="https://plus.google.com/114343281454576755720" target="_blank" rel="noopener noreferrer"><img src="http://coastguardnews.com/wp-content/images/social_icons/google_plus.png" height="32" width="32"/><br />Google+</a></td>

<td style="vertical-align: top; text-align: center; width: 80px;"><a href="http://twitter.com/CoastGuardNews/" target="_blank" rel="noopener noreferrer"><img src="http://coastguardnews.com/wp-content/images/social_icons/twitter.png" height="32" width="32"/><br />Twitter</a></td>

      <td style="vertical-align: top; text-align: center; width: 80px;"><a href="http://facebook.com/CoastGuardNews/" target="_blank" rel="noopener noreferrer"><img src="http://coastguardnews.com/wp-content/images/social_icons/facebook.png" height="32" width="32"/><br />Facebook</a></td></tr>
	  <tr>

	  <td style="vertical-align: top; text-align: center; width: 80px;"><a href="http://flickr.com/CoastGuardNews/" target="_blank" rel="noopener noreferrer"><img src="
	  http://coastguardnews.com/wp-content/images/social_icons/flickr.png" height="32" width="32"/><br />Flickr</a></td>

      <td style="vertical-align: top; text-align: center; width: 80px;"><a href="http://www.youtube.com/user/CoastGuardNews/videos" target="_blank" rel="noopener noreferrer"><img src="http://coastguardnews.com/wp-content/images/social_icons/youtube.png" height="32" width="32"/><br />YouTube</a></td>

      <td style="vertical-align: top; text-align: center; width: 80px;"><a href="http://feeds.feedburner.com/CoastGuardNews" target="_blank" rel="noopener noreferrer"><img src="http://coastguardnews.com/wp-content/images/social_icons/rss.png" height="32" width="32"/><br />RSS</a></td>
    </tr>
  </tbody>
</table></div>
		</div><div id="text-465660508" class="widget widget_text">			<div class="textwidget"><!-- /25580126/CGN_ROS_300x250T_D -->
<div id='div-gpt-ad-1461250461780-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1461250461780-0'); });
</script>
</div></div>
		</div><div id="text-465660516" class="widget widget_text"><h3 class="widget-title">Sign up for Coast Guard News Alerts</h3>			<div class="textwidget"><p><script>(function() {
	if ( ! window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push(
						{
							event   : event,
							callback: callback
						}
					);
				}
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.7.4 - https://wordpress.org/plugins/mailchimp-for-wp/ --></p>
<form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-64122" method="post" data-id="64122" data-name="" >
<div class="mc4wp-form-fields">
<p>
	<label>Email address: </label><br />
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>
<p>
	<input type="submit" value="Sign up" />
</p>
</div>
<p><label style="display: none !important;">Leave this field empty if you&#8217;re human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1578559735" /><input type="hidden" name="_mc4wp_form_id" value="64122" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></p>
<div class="mc4wp-response"></div>
</form>
<p><!-- / Mailchimp for WordPress Plugin --></p>
</div>
		</div><div id="archives-2" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://coastguardnews.com/2020/01/'> January 2020 &nbsp;(26)</option>
	<option value='https://coastguardnews.com/2019/12/'> December 2019 &nbsp;(94)</option>
	<option value='https://coastguardnews.com/2019/11/'> November 2019 &nbsp;(116)</option>
	<option value='https://coastguardnews.com/2019/10/'> October 2019 &nbsp;(137)</option>
	<option value='https://coastguardnews.com/2019/09/'> September 2019 &nbsp;(151)</option>
	<option value='https://coastguardnews.com/2019/08/'> August 2019 &nbsp;(163)</option>
	<option value='https://coastguardnews.com/2019/07/'> July 2019 &nbsp;(154)</option>
	<option value='https://coastguardnews.com/2019/06/'> June 2019 &nbsp;(153)</option>
	<option value='https://coastguardnews.com/2019/05/'> May 2019 &nbsp;(151)</option>
	<option value='https://coastguardnews.com/2019/04/'> April 2019 &nbsp;(106)</option>
	<option value='https://coastguardnews.com/2019/03/'> March 2019 &nbsp;(102)</option>
	<option value='https://coastguardnews.com/2019/02/'> February 2019 &nbsp;(105)</option>
	<option value='https://coastguardnews.com/2019/01/'> January 2019 &nbsp;(97)</option>
	<option value='https://coastguardnews.com/2018/12/'> December 2018 &nbsp;(106)</option>
	<option value='https://coastguardnews.com/2018/11/'> November 2018 &nbsp;(100)</option>
	<option value='https://coastguardnews.com/2018/10/'> October 2018 &nbsp;(134)</option>
	<option value='https://coastguardnews.com/2018/09/'> September 2018 &nbsp;(169)</option>
	<option value='https://coastguardnews.com/2018/08/'> August 2018 &nbsp;(175)</option>
	<option value='https://coastguardnews.com/2018/07/'> July 2018 &nbsp;(165)</option>
	<option value='https://coastguardnews.com/2018/06/'> June 2018 &nbsp;(173)</option>
	<option value='https://coastguardnews.com/2018/05/'> May 2018 &nbsp;(163)</option>
	<option value='https://coastguardnews.com/2018/04/'> April 2018 &nbsp;(157)</option>
	<option value='https://coastguardnews.com/2018/03/'> March 2018 &nbsp;(157)</option>
	<option value='https://coastguardnews.com/2018/02/'> February 2018 &nbsp;(120)</option>
	<option value='https://coastguardnews.com/2018/01/'> January 2018 &nbsp;(151)</option>
	<option value='https://coastguardnews.com/2017/12/'> December 2017 &nbsp;(122)</option>
	<option value='https://coastguardnews.com/2017/11/'> November 2017 &nbsp;(160)</option>
	<option value='https://coastguardnews.com/2017/10/'> October 2017 &nbsp;(183)</option>
	<option value='https://coastguardnews.com/2017/09/'> September 2017 &nbsp;(246)</option>
	<option value='https://coastguardnews.com/2017/08/'> August 2017 &nbsp;(245)</option>
	<option value='https://coastguardnews.com/2017/07/'> July 2017 &nbsp;(194)</option>
	<option value='https://coastguardnews.com/2017/06/'> June 2017 &nbsp;(230)</option>
	<option value='https://coastguardnews.com/2017/05/'> May 2017 &nbsp;(187)</option>
	<option value='https://coastguardnews.com/2017/04/'> April 2017 &nbsp;(158)</option>
	<option value='https://coastguardnews.com/2017/03/'> March 2017 &nbsp;(149)</option>
	<option value='https://coastguardnews.com/2017/02/'> February 2017 &nbsp;(120)</option>
	<option value='https://coastguardnews.com/2017/01/'> January 2017 &nbsp;(127)</option>
	<option value='https://coastguardnews.com/2016/12/'> December 2016 &nbsp;(127)</option>
	<option value='https://coastguardnews.com/2016/11/'> November 2016 &nbsp;(123)</option>
	<option value='https://coastguardnews.com/2016/10/'> October 2016 &nbsp;(184)</option>
	<option value='https://coastguardnews.com/2016/09/'> September 2016 &nbsp;(184)</option>
	<option value='https://coastguardnews.com/2016/08/'> August 2016 &nbsp;(201)</option>
	<option value='https://coastguardnews.com/2016/07/'> July 2016 &nbsp;(203)</option>
	<option value='https://coastguardnews.com/2016/06/'> June 2016 &nbsp;(182)</option>
	<option value='https://coastguardnews.com/2016/05/'> May 2016 &nbsp;(161)</option>
	<option value='https://coastguardnews.com/2016/04/'> April 2016 &nbsp;(165)</option>
	<option value='https://coastguardnews.com/2016/03/'> March 2016 &nbsp;(176)</option>
	<option value='https://coastguardnews.com/2016/02/'> February 2016 &nbsp;(126)</option>
	<option value='https://coastguardnews.com/2016/01/'> January 2016 &nbsp;(145)</option>
	<option value='https://coastguardnews.com/2015/12/'> December 2015 &nbsp;(115)</option>
	<option value='https://coastguardnews.com/2015/11/'> November 2015 &nbsp;(114)</option>
	<option value='https://coastguardnews.com/2015/10/'> October 2015 &nbsp;(180)</option>
	<option value='https://coastguardnews.com/2015/09/'> September 2015 &nbsp;(171)</option>
	<option value='https://coastguardnews.com/2015/08/'> August 2015 &nbsp;(211)</option>
	<option value='https://coastguardnews.com/2015/07/'> July 2015 &nbsp;(226)</option>
	<option value='https://coastguardnews.com/2015/06/'> June 2015 &nbsp;(187)</option>
	<option value='https://coastguardnews.com/2015/05/'> May 2015 &nbsp;(190)</option>
	<option value='https://coastguardnews.com/2015/04/'> April 2015 &nbsp;(171)</option>
	<option value='https://coastguardnews.com/2015/03/'> March 2015 &nbsp;(157)</option>
	<option value='https://coastguardnews.com/2015/02/'> February 2015 &nbsp;(133)</option>
	<option value='https://coastguardnews.com/2015/01/'> January 2015 &nbsp;(112)</option>
	<option value='https://coastguardnews.com/2014/12/'> December 2014 &nbsp;(147)</option>
	<option value='https://coastguardnews.com/2014/11/'> November 2014 &nbsp;(125)</option>
	<option value='https://coastguardnews.com/2014/10/'> October 2014 &nbsp;(160)</option>
	<option value='https://coastguardnews.com/2014/09/'> September 2014 &nbsp;(187)</option>
	<option value='https://coastguardnews.com/2014/08/'> August 2014 &nbsp;(249)</option>
	<option value='https://coastguardnews.com/2014/07/'> July 2014 &nbsp;(262)</option>
	<option value='https://coastguardnews.com/2014/06/'> June 2014 &nbsp;(246)</option>
	<option value='https://coastguardnews.com/2014/05/'> May 2014 &nbsp;(214)</option>
	<option value='https://coastguardnews.com/2014/04/'> April 2014 &nbsp;(183)</option>
	<option value='https://coastguardnews.com/2014/03/'> March 2014 &nbsp;(159)</option>
	<option value='https://coastguardnews.com/2014/02/'> February 2014 &nbsp;(100)</option>
	<option value='https://coastguardnews.com/2014/01/'> January 2014 &nbsp;(129)</option>
	<option value='https://coastguardnews.com/2013/12/'> December 2013 &nbsp;(141)</option>
	<option value='https://coastguardnews.com/2013/11/'> November 2013 &nbsp;(186)</option>
	<option value='https://coastguardnews.com/2013/10/'> October 2013 &nbsp;(178)</option>
	<option value='https://coastguardnews.com/2013/09/'> September 2013 &nbsp;(214)</option>
	<option value='https://coastguardnews.com/2013/08/'> August 2013 &nbsp;(235)</option>
	<option value='https://coastguardnews.com/2013/07/'> July 2013 &nbsp;(249)</option>
	<option value='https://coastguardnews.com/2013/06/'> June 2013 &nbsp;(210)</option>
	<option value='https://coastguardnews.com/2013/05/'> May 2013 &nbsp;(221)</option>
	<option value='https://coastguardnews.com/2013/04/'> April 2013 &nbsp;(177)</option>
	<option value='https://coastguardnews.com/2013/03/'> March 2013 &nbsp;(143)</option>
	<option value='https://coastguardnews.com/2013/02/'> February 2013 &nbsp;(136)</option>
	<option value='https://coastguardnews.com/2013/01/'> January 2013 &nbsp;(143)</option>
	<option value='https://coastguardnews.com/2012/12/'> December 2012 &nbsp;(151)</option>
	<option value='https://coastguardnews.com/2012/11/'> November 2012 &nbsp;(164)</option>
	<option value='https://coastguardnews.com/2012/10/'> October 2012 &nbsp;(223)</option>
	<option value='https://coastguardnews.com/2012/09/'> September 2012 &nbsp;(167)</option>
	<option value='https://coastguardnews.com/2012/08/'> August 2012 &nbsp;(214)</option>
	<option value='https://coastguardnews.com/2012/07/'> July 2012 &nbsp;(234)</option>
	<option value='https://coastguardnews.com/2012/06/'> June 2012 &nbsp;(231)</option>
	<option value='https://coastguardnews.com/2012/05/'> May 2012 &nbsp;(180)</option>
	<option value='https://coastguardnews.com/2012/04/'> April 2012 &nbsp;(168)</option>
	<option value='https://coastguardnews.com/2012/03/'> March 2012 &nbsp;(163)</option>
	<option value='https://coastguardnews.com/2012/02/'> February 2012 &nbsp;(118)</option>
	<option value='https://coastguardnews.com/2012/01/'> January 2012 &nbsp;(138)</option>
	<option value='https://coastguardnews.com/2011/12/'> December 2011 &nbsp;(143)</option>
	<option value='https://coastguardnews.com/2011/11/'> November 2011 &nbsp;(158)</option>
	<option value='https://coastguardnews.com/2011/10/'> October 2011 &nbsp;(181)</option>
	<option value='https://coastguardnews.com/2011/09/'> September 2011 &nbsp;(182)</option>
	<option value='https://coastguardnews.com/2011/08/'> August 2011 &nbsp;(239)</option>
	<option value='https://coastguardnews.com/2011/07/'> July 2011 &nbsp;(263)</option>
	<option value='https://coastguardnews.com/2011/06/'> June 2011 &nbsp;(214)</option>
	<option value='https://coastguardnews.com/2011/05/'> May 2011 &nbsp;(215)</option>
	<option value='https://coastguardnews.com/2011/04/'> April 2011 &nbsp;(154)</option>
	<option value='https://coastguardnews.com/2011/03/'> March 2011 &nbsp;(176)</option>
	<option value='https://coastguardnews.com/2011/02/'> February 2011 &nbsp;(127)</option>
	<option value='https://coastguardnews.com/2011/01/'> January 2011 &nbsp;(159)</option>
	<option value='https://coastguardnews.com/2010/12/'> December 2010 &nbsp;(184)</option>
	<option value='https://coastguardnews.com/2010/11/'> November 2010 &nbsp;(162)</option>
	<option value='https://coastguardnews.com/2010/10/'> October 2010 &nbsp;(223)</option>
	<option value='https://coastguardnews.com/2010/09/'> September 2010 &nbsp;(208)</option>
	<option value='https://coastguardnews.com/2010/08/'> August 2010 &nbsp;(239)</option>
	<option value='https://coastguardnews.com/2010/07/'> July 2010 &nbsp;(262)</option>
	<option value='https://coastguardnews.com/2010/06/'> June 2010 &nbsp;(226)</option>
	<option value='https://coastguardnews.com/2010/05/'> May 2010 &nbsp;(300)</option>
	<option value='https://coastguardnews.com/2010/04/'> April 2010 &nbsp;(229)</option>
	<option value='https://coastguardnews.com/2010/03/'> March 2010 &nbsp;(219)</option>
	<option value='https://coastguardnews.com/2010/02/'> February 2010 &nbsp;(146)</option>
	<option value='https://coastguardnews.com/2010/01/'> January 2010 &nbsp;(218)</option>
	<option value='https://coastguardnews.com/2009/12/'> December 2009 &nbsp;(185)</option>
	<option value='https://coastguardnews.com/2009/11/'> November 2009 &nbsp;(215)</option>
	<option value='https://coastguardnews.com/2009/10/'> October 2009 &nbsp;(237)</option>
	<option value='https://coastguardnews.com/2009/09/'> September 2009 &nbsp;(256)</option>
	<option value='https://coastguardnews.com/2009/08/'> August 2009 &nbsp;(291)</option>
	<option value='https://coastguardnews.com/2009/07/'> July 2009 &nbsp;(325)</option>
	<option value='https://coastguardnews.com/2009/06/'> June 2009 &nbsp;(281)</option>
	<option value='https://coastguardnews.com/2009/05/'> May 2009 &nbsp;(278)</option>
	<option value='https://coastguardnews.com/2009/04/'> April 2009 &nbsp;(235)</option>
	<option value='https://coastguardnews.com/2009/03/'> March 2009 &nbsp;(252)</option>
	<option value='https://coastguardnews.com/2009/02/'> February 2009 &nbsp;(177)</option>
	<option value='https://coastguardnews.com/2009/01/'> January 2009 &nbsp;(242)</option>
	<option value='https://coastguardnews.com/2008/12/'> December 2008 &nbsp;(213)</option>
	<option value='https://coastguardnews.com/2008/11/'> November 2008 &nbsp;(195)</option>
	<option value='https://coastguardnews.com/2008/10/'> October 2008 &nbsp;(257)</option>
	<option value='https://coastguardnews.com/2008/09/'> September 2008 &nbsp;(330)</option>
	<option value='https://coastguardnews.com/2008/08/'> August 2008 &nbsp;(285)</option>
	<option value='https://coastguardnews.com/2008/07/'> July 2008 &nbsp;(313)</option>
	<option value='https://coastguardnews.com/2008/06/'> June 2008 &nbsp;(306)</option>
	<option value='https://coastguardnews.com/2008/05/'> May 2008 &nbsp;(254)</option>
	<option value='https://coastguardnews.com/2008/04/'> April 2008 &nbsp;(211)</option>
	<option value='https://coastguardnews.com/2008/03/'> March 2008 &nbsp;(223)</option>
	<option value='https://coastguardnews.com/2008/02/'> February 2008 &nbsp;(237)</option>
	<option value='https://coastguardnews.com/2008/01/'> January 2008 &nbsp;(241)</option>
	<option value='https://coastguardnews.com/2007/12/'> December 2007 &nbsp;(247)</option>
	<option value='https://coastguardnews.com/2007/11/'> November 2007 &nbsp;(250)</option>
	<option value='https://coastguardnews.com/2007/10/'> October 2007 &nbsp;(223)</option>
	<option value='https://coastguardnews.com/2007/09/'> September 2007 &nbsp;(214)</option>
	<option value='https://coastguardnews.com/2007/08/'> August 2007 &nbsp;(221)</option>
	<option value='https://coastguardnews.com/2007/07/'> July 2007 &nbsp;(231)</option>
	<option value='https://coastguardnews.com/2007/06/'> June 2007 &nbsp;(166)</option>
	<option value='https://coastguardnews.com/2007/05/'> May 2007 &nbsp;(254)</option>
	<option value='https://coastguardnews.com/2007/04/'> April 2007 &nbsp;(180)</option>
	<option value='https://coastguardnews.com/2007/03/'> March 2007 &nbsp;(235)</option>
	<option value='https://coastguardnews.com/2007/02/'> February 2007 &nbsp;(166)</option>
	<option value='https://coastguardnews.com/2007/01/'> January 2007 &nbsp;(208)</option>
	<option value='https://coastguardnews.com/2006/12/'> December 2006 &nbsp;(166)</option>
	<option value='https://coastguardnews.com/2006/11/'> November 2006 &nbsp;(39)</option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div><div id="text-465660509" class="widget widget_text"><h3 class="widget-title">Flickr Gallery</h3>			<div class="textwidget"> <center><div id="flickr_recent_4479"><div class="slickr-flickr-gallery sf-lightbox"><ul><li class="active"><a href="https://live.staticflickr.com/65535/49353409731_6e845a07e5.jpg"  ><img src="https://live.staticflickr.com/65535/49353409731_6e845a07e5_s.jpg"   title="Coast Guard rescues overdue boater 9 miles southeast of Fort Pierce" /></a></li><li><a href="https://live.staticflickr.com/65535/49353623172_0556eff9f1.jpg"  ><img src="https://live.staticflickr.com/65535/49353623172_0556eff9f1_s.jpg"   title="Coast Guard rescues overdue boater 9 miles southeast of Fort Pierce" /></a></li><li><a href="https://live.staticflickr.com/65535/49353623092_7074fab7bb.jpg"  ><img src="https://live.staticflickr.com/65535/49353623092_7074fab7bb_s.jpg"   title="Coast Guard rescues overdue boater 9 miles southeast of Fort Pierce" /></a></li><li><a href="https://live.staticflickr.com/65535/49331217731_9eb42be5b0.jpg"  ><img src="https://live.staticflickr.com/65535/49331217731_9eb42be5b0_s.jpg"   title="Coast Guard services Columbia River Aides to Navigation" /></a></li><li><a href="https://live.staticflickr.com/65535/49330729243_c36a835124.jpg"  ><img src="https://live.staticflickr.com/65535/49330729243_c36a835124_s.jpg"   title="Coast Guard, partner agencies, good Samaritans locate, rescue overdue kayaker" /></a></li><li><a href="https://live.staticflickr.com/65535/49331196196_13ca1e845f.jpg"  ><img src="https://live.staticflickr.com/65535/49331196196_13ca1e845f_s.jpg"   title="Coast Guard, partner agencies, good Samaritans locate, rescue overdue kayaker" /></a></li><li><a href="https://live.staticflickr.com/65535/49331419607_fecde05d0d.jpg"  ><img src="https://live.staticflickr.com/65535/49331419607_fecde05d0d_s.jpg"   title="Coast Guard, partner agencies, good Samaritans locate, rescue overdue kayaker" /></a></li><li><a href="https://live.staticflickr.com/65535/49329268982_68a34d8f3c.jpg"  ><img src="https://live.staticflickr.com/65535/49329268982_68a34d8f3c_s.jpg"   title="Coast Guard interdicts 9 Cuban migrants 25 miles southeast of Tavernier Creek" /></a></li></ul></div><div style="clear:both"></div></div></center></div>
		</div><div id="text-465660515" class="widget widget_text">			<div class="textwidget"><!-- /25580126/CGN_ROS_300x250B_D -->
<div id='div-gpt-ad-1475090967873-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1475090967873-0'); });
</script>
</div></div>
		</div>		<div id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
											<li>
					<a href="https://coastguardnews.com/unified-command-oversees-lightering-operations-from-grounded-fishing-vessel/2020/01/08/">Unified Command oversees lightering operations from grounded fishing vessel</a>
									</li>
											<li>
					<a href="https://coastguardnews.com/memorial-service-to-be-held-for-lost-oregon-washington-coast-guardsmen/2020/01/08/">Memorial service to be held for lost Oregon, Washington Coast Guardsmen</a>
									</li>
											<li>
					<a href="https://coastguardnews.com/coast-guard-rescues-overdue-boater-9-miles-southeast-of-fort-pierce/2020/01/08/" aria-current="page">Coast Guard rescues overdue boater 9 miles southeast of Fort Pierce</a>
									</li>
											<li>
					<a href="https://coastguardnews.com/coast-guard-rescues-two-searches-for-two-others-in-pamlico-sound/2020/01/08/">Coast Guard rescues two, searches for two others in Pamlico Sound</a>
									</li>
											<li>
					<a href="https://coastguardnews.com/coast-guard-to-commission-fast-response-cutter-daniel-tarr-in-galveston/2020/01/07/">Coast Guard to commission Fast Response Cutter Daniel Tarr in Galveston</a>
									</li>
											<li>
					<a href="https://coastguardnews.com/coast-guard-suspends-search-for-overdue-boater-near-sitka/2020/01/07/">Coast Guard suspends search for overdue boater near Sitka</a>
									</li>
											<li>
					<a href="https://coastguardnews.com/coast-guard-medevacs-fisherman-near-humboldt-bay/2020/01/07/">Coast Guard medevacs fisherman near Humboldt Bay</a>
									</li>
											<li>
					<a href="https://coastguardnews.com/coast-guard-responds-to-6-5-earthquake-in-puerto-rico/2020/01/07/">Coast Guard responds to 6.5 earthquake in Puerto Rico</a>
									</li>
											<li>
					<a href="https://coastguardnews.com/coast-guard-searching-for-overdue-kayaker-near-sitka/2020/01/06/">Coast Guard searching for overdue kayaker near Sitka</a>
									</li>
											<li>
					<a href="https://coastguardnews.com/coast-guard-good-samaritans-locate-rescue-overdue-kayaker/2020/01/04/">Coast Guard, good Samaritans locate, rescue overdue kayaker</a>
									</li>
											<li>
					<a href="https://coastguardnews.com/coast-guard-vessel-capsizes-near-36th-street-pier-in-astoria/2020/01/04/">Coast Guard vessel capsizes near 36th Street pier in Astoria</a>
									</li>
											<li>
					<a href="https://coastguardnews.com/coast-guard-rescues-man-from-sailing-vessel-near-long-beach-wash/2020/01/04/">Coast Guard rescues man from sailing vessel near Long Beach, Wash</a>
									</li>
											<li>
					<a href="https://coastguardnews.com/coast-guard-medevacs-man-from-cruise-ship-off-cape-fear/2020/01/04/">Coast Guard medevacs man from cruise ship off Cape Fear</a>
									</li>
											<li>
					<a href="https://coastguardnews.com/coast-guard-interdicts-9-cuban-migrants-southeast-of-tavernier-creek/2020/01/04/">Coast Guard interdicts 9 Cuban migrants southeast of Tavernier Creek</a>
									</li>
											<li>
					<a href="https://coastguardnews.com/coast-guard-partner-agencies-searching-for-overdue-kayaker/2020/01/04/">Coast Guard, partner agencies searching for overdue kayaker</a>
									</li>
					</ul>
		</div><div id="recent-comments-2" class="widget widget_recent_comments"><h3 class="widget-title">Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">malika</span> on <a href="https://coastguardnews.com/coast-guard-halts-illegal-charter-operation-at-lummus-park/2019/10/14/comment-page-1/#comment-81634">Coast Guard halts illegal charter operation at Lummus Park</a></li><li class="recentcomments"><span class="comment-author-link">cgnews</span> on <a href="https://coastguardnews.com/unified-command-joint-information-center-established-for-st-simons-sound-incident/2019/09/11/comment-page-1/#comment-81630">Unified Command &#038; Joint Information Center established for St. Simons Sound Incident</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://GNN.com' rel='external nofollow ugc' class='url'>Mark Woolsey</a></span> on <a href="https://coastguardnews.com/unified-command-joint-information-center-established-for-st-simons-sound-incident/2019/09/11/comment-page-1/#comment-81629">Unified Command &#038; Joint Information Center established for St. Simons Sound Incident</a></li><li class="recentcomments"><span class="comment-author-link">Cassandra Ashbrook</span> on <a href="https://coastguardnews.com/coast-guard-medevacs-uruguayan-naval-cadet-46-miles-off-north-carolina/2019/08/07/comment-page-1/#comment-81622">Coast Guard medevacs Uruguayan naval cadet 46 miles off North Carolina</a></li><li class="recentcomments"><span class="comment-author-link">Christo Magaña</span> on <a href="https://coastguardnews.com/coast-guard-searching-for-missing-fisherman-25-miles-offshore-port-aransas-texas/2019/08/04/comment-page-1/#comment-81621">Coast Guard searching for missing fisherman 25 miles offshore Port Aransas, Texas</a></li><li class="recentcomments"><span class="comment-author-link">Denise Beale</span> on <a href="https://coastguardnews.com/coast-guard-searching-for-missing-fisherman-25-miles-offshore-port-aransas-texas/2019/08/04/comment-page-1/#comment-81620">Coast Guard searching for missing fisherman 25 miles offshore Port Aransas, Texas</a></li><li class="recentcomments"><span class="comment-author-link">cgnews</span> on <a href="https://coastguardnews.com/coast-guard-searching-for-3-overdue-boaters-near-sugarloaf-key/2019/08/02/comment-page-1/#comment-81619">Coast Guard searching for 3 overdue boaters near Sugarloaf Key</a></li></ul></div><div id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Test_Sidebar -->
<div adrtrgt-cont="c356c16e-a023-486f-bfbb-a96b895d2c42"></div>
<script src="https://staging.brightmountainmedia.com/api/wsync/c356c16e-a023-486f-bfbb-a96b895d2c42"></script>

</div></div><div id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="OUTBRAIN" data-widget-id= "TS_1" data-src = " " data-ob-template="Daily Engage Media Group, LLC_201805111436"></div></div></div><div id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="placement_123"></div>
<br />
<div id="placementid_123_2"></div>

</div></div><div id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- BEGIN JS TAG - Test - Interstitial < - DO NOT MODIFY -->
<script src="https://secure.adnxs.com/ttj?id=15638053" type="text/javascript"></script>
<!-- END TAG -->

<div class="inform-embed"
    data-tracking-group="90924"
    data-type="videoLauncher/Slider"></div>
<script type="text/javascript"> _informq.push(['embed']);</script></div></div></div><!-- #sidebar -->

	</div><!-- #main -->

	<div class="clear"></div>
	
	<div class="footer-categories">
		<ul>
			<li><a href="https://coastguardnews.com">Home</a></li>
				<li class="cat-item cat-item-8"><a href="https://coastguardnews.com/category/video/">Video</a>
</li>
	<li class="cat-item cat-item-28"><a href="https://coastguardnews.com/category/safety/" title="Saving lives &amp; Protecting Property">Safety</a>
</li>
	<li class="cat-item cat-item-29"><a href="https://coastguardnews.com/category/security/" title="Establishing &amp; Maintaining a secure maritime system while facilitating its use for the national good">Security</a>
</li>
	<li class="cat-item cat-item-30"><a href="https://coastguardnews.com/category/stewardship/" title="Managing the sustainable &amp; effective use of its inland, coastal and ocean waters &amp; resources for the future.">Stewardship</a>
</li>
	<li class="cat-item cat-item-41"><a href="https://coastguardnews.com/category/people/">People</a>
</li>
	<li class="cat-item cat-item-42"><a href="https://coastguardnews.com/category/coast-guard/">Coast Guard</a>
</li>
	<li class="cat-item cat-item-10554"><a href="https://coastguardnews.com/category/featured/" title="Featured Stories not necessarily news">Featured</a>
</li>
		</ul>
		<div class="clear"></div>
	</div><!-- .footer-categories -->

	<div class="copyright">
		<p>This site is owned and operated by Bright Mountain Media, Inc., a publicly owned company trading with the symbol: <a href="https://www.brightmountainmedia.com" target="_blank">BMTM</a>.</p>
<center >
<a href="http://www.leoaffairs.com/" target="_blank"><u>leoaffairs</u></a> <a  href="http://popularmilitary.com/" target="_blank"><u>popularmilitary</u></a> <a href="http://welcomehomeblog.com/" target="_blank"><u>welcomehomeblog</u></a> <a  href="https://www.jqpublicblog.com/" target="_blank"><u>jqpublicblog</u></a> <a  href="http://warisboring.com/" target="_blank"><u>warisboring</u></a> <a href="http://gopoliceblotter.com/" target="_blank"><u>gopoliceblotter</u></a> <a href="https://www.militaryhousingrentals.com/" target="_blank"><u>militaryhousingrentals</u></a></center>
		<p>Copyright &copy; 2020 <a href="https://coastguardnews.com">Coast Guard News</a>. All rights reserved.</p>
		<!-- <p><a href="http://www.theme-junkie.com">WordPress Theme</a> designed by <a href="http://www.theme-junkie.com">Theme Junkie</a></p> -->
	</div><!-- .copyright -->

	<div class="clear"></div>

</div><!-- #wrapper -->

<a id="back-to-top" href="#"></a>


        <script type="text/javascript">
            jQuery(document).ready(function($) {
                                $('#commentform').on('submit', function(event) {
                    if (!$('#njt-gdpr-comment-accept').prop('checked')) {
                        alert('Please complete all required fields.');
                        return false;
                    } else {
                        return true;
                    }
                    return false;
                });
                                                    $(document).on('click', '[name="woocommerce_checkout_place_order"]', function(event) {
                        if (!$('#njt-gdpr-accept-woo').prop('checked')) {
                            alert('Please complete all required fields.');
                            return false;
                        } else {
                            return true;
                        }
                        return false;
                    });
                            });
                            if (typeof fbq != 'undefined') { fbq('consent', 'revoke'); }
            
                            window['ga-disable-UA-1215692-1'] = true;
                    </script>
        <script>(function() {function addEventListener(element,event,handler) {
	if (element.addEventListener) {
		element.addEventListener( event,handler, false );
	} else if (element.attachEvent) {
		element.attachEvent( 'on' + event,handler );
	}
}
function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf( 'http' ) !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll( '.mc4wp-form input[type="url"]' );
if ( urlFields && urlFields.length > 0 ) {
	for ( var j = 0; j < urlFields.length; j++ ) {
		addEventListener( urlFields[j],'blur',maybePrefixUrlField );
	}
}
/* test if browser supports date fields */
var testInput = document.createElement( 'input' );
testInput.setAttribute( 'type', 'date' );
if ( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll( '.mc4wp-form input[type="date"]' );
	for (var i = 0; i < dateFields.length; i++) {
		if ( ! dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if ( ! dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}
})();</script><link rel='stylesheet' id='gglcptch-css'  href='https://coastguardnews.com/wp-content/plugins/google-captcha/css/gglcptch.css' type='text/css' media='all' />
<script type='text/javascript' src='https://coastguardnews.com/wp-content/plugins/slickr-flickr/scripts/lightGallery.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/coastguardnews.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://coastguardnews.com/wp-includes/js/thickbox/thickbox.js'></script>
<script type='text/javascript' src='https://coastguardnews.com/wp-content/plugins/slickr-flickr/galleria/galleria-1.5.7.min.js'></script>
<script type='text/javascript' src='https://coastguardnews.com/wp-content/plugins/slickr-flickr/galleria/themes/classic/galleria.classic.min.js'></script>
<script type='text/javascript' src='https://coastguardnews.com/wp-content/plugins/slickr-flickr/scripts/responsiveslides.min.js'></script>
<script type='text/javascript' src='https://coastguardnews.com/wp-content/plugins/slickr-flickr/scripts/public.js'></script>
<script type='text/javascript' src='https://coastguardnews.com/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://coastguardnews.com/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://coastguardnews.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://coastguardnews.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js'></script>
<![endif]-->
<script type='text/javascript' data-cfasync="false" async="async" defer="defer" src='https://www.google.com/recaptcha/api.js?render=explicit&#038;ver=1.55'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gglcptch = {"options":{"version":"v2","sitekey":"6LcG0kcUAAAAALtQU1zDkby1C9aKTptz6mUplStW","error":"<strong>Warning<\/strong>:&nbsp;More than one reCAPTCHA has been found in the current form. Please remove all unnecessary reCAPTCHA fields to make it work properly.","disable":0,"theme":"light"},"vars":{"visibility":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://coastguardnews.com/wp-content/plugins/google-captcha/js/script.js'></script>
<script type="text/javascript">
//<![CDATA[
jQuery(document).ready(function() {
jQuery("#flickr_recent_4479").data("options",{"caption":true,"desc":false,"auto":true,"pause":5000,"speed":500,"mode":"fade","dynamic":true,"dynamicEl":[{"thumb":"https:\/\/live.staticflickr.com\/65535\/49353409731_6e845a07e5_s.jpg","src":"https:\/\/live.staticflickr.com\/65535\/49353409731_6e845a07e5.jpg","caption":"Coast Guard rescues overdue boater 9 miles southeast of Fort Pierce"},{"thumb":"https:\/\/live.staticflickr.com\/65535\/49353623172_0556eff9f1_s.jpg","src":"https:\/\/live.staticflickr.com\/65535\/49353623172_0556eff9f1.jpg","caption":"Coast Guard rescues overdue boater 9 miles southeast of Fort Pierce"},{"thumb":"https:\/\/live.staticflickr.com\/65535\/49353623092_7074fab7bb_s.jpg","src":"https:\/\/live.staticflickr.com\/65535\/49353623092_7074fab7bb.jpg","caption":"Coast Guard rescues overdue boater 9 miles southeast of Fort Pierce"},{"thumb":"https:\/\/live.staticflickr.com\/65535\/49331217731_9eb42be5b0_s.jpg","src":"https:\/\/live.staticflickr.com\/65535\/49331217731_9eb42be5b0.jpg","caption":"Coast Guard services Columbia River Aides to Navigation"},{"thumb":"https:\/\/live.staticflickr.com\/65535\/49330729243_c36a835124_s.jpg","src":"https:\/\/live.staticflickr.com\/65535\/49330729243_c36a835124.jpg","caption":"Coast Guard, partner agencies, good Samaritans locate, rescue overdue kayaker"},{"thumb":"https:\/\/live.staticflickr.com\/65535\/49331196196_13ca1e845f_s.jpg","src":"https:\/\/live.staticflickr.com\/65535\/49331196196_13ca1e845f.jpg","caption":"Coast Guard, partner agencies, good Samaritans locate, rescue overdue kayaker"},{"thumb":"https:\/\/live.staticflickr.com\/65535\/49331419607_fecde05d0d_s.jpg","src":"https:\/\/live.staticflickr.com\/65535\/49331419607_fecde05d0d.jpg","caption":"Coast Guard, partner agencies, good Samaritans locate, rescue overdue kayaker"},{"thumb":"https:\/\/live.staticflickr.com\/65535\/49329268982_68a34d8f3c_s.jpg","src":"https:\/\/live.staticflickr.com\/65535\/49329268982_68a34d8f3c.jpg","caption":"Coast Guard interdicts 9 Cuban migrants 25 miles southeast of Tavernier Creek"}]});

});
//]]>
</script><script type="text/javascript">
//<![CDATA[
jQuery.noConflict(); 
jQuery(document).ready(function() { slickr_flickr_start(); });
//]]>
</script>
<!-- gumgum  -->
<script type="text/javascript">ggv2id='vloppia3';</script>
<script type="text/javascript" src="https://js.gumgum.com/services.js"></script>
<!-- gumgum  -->


<!-- <script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/signup-forms/popup/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us6.list-manage.com","uuid":"5e0715d64a","lid":"2a8f8dc427"}) })</script> -->

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-h1tQVDaUuATQ3"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-h1tQVDaUuATQ3.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->
<style>
#smart-cmp-footer {
    padding-top: 0px !important;
    padding-bottom: 0px !important;
}
#smart-cmp-host #smart-cmp-footer #smart-cmp-text {
    padding: 0px !important;
    font-size: 12px !important;
    line-height: 14px !important;
}
#smart-cmp-host #smart-cmp-footer #smart-cmp-header {
    font-size: 17px !important;
    font-weight: 800 !important;
    line-height: 20px !important;
    font-weight: 400;
    padding-bottom: 5px;
}
#smart-cmp-host .smart-cmp-btn {
    font-size: 12px !important;
} 
#smart-cmp-host .smart-cmp-btn-accept-all {
   padding: 8px !important;
} 
@media screen and (min-width: 768px){
#smart-cmp-text {
    width: 1050px !important;
    margin: auto !important;
    }
}
</style>
</body>
</html>
<!-- Dynamic page generated in 0.323 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-01-09 03:48:55 -->

<!-- Compression = gzip -->